<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<title>THE OVERRATED CRIME NARRATIVE</title>
		
		
<link rel="stylesheet" type="text/css" media="all" href="https://www.jamescampion.com/wp-content/themes/application/style.css" />

<link rel="pingback" href="https://www.jamescampion.com/xmlrpc.php" />
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Feed" href="https://www.jamescampion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Comments Feed" href="https://www.jamescampion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; THE OVERRATED CRIME NARRATIVE Comments Feed" href="https://www.jamescampion.com/the-overrated-crime-narrative.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jamescampion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jamescampion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jamescampion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.jamescampion.com/wp-content/themes/application/css/superfish.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.jamescampion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jamescampion.com/wp-json/wp/v2/posts/5757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jamescampion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jamescampion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.jamescampion.com/the-overrated-crime-narrative.html/" />
<link rel='shortlink' href='https://wp.me/p3B2lu-1uR' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamescampion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamescampion.com%2Fthe-overrated-crime-narrative.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamescampion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamescampion.com%2Fthe-overrated-crime-narrative.html%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.jamescampion.com/wp-content/uploads/2013/05/jc_logo_favicon.ico"/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE OVERRATED CRIME NARRATIVE" />
<meta property="og:url" content="https://www.jamescampion.com/the-overrated-crime-narrative.html/" />
<meta property="og:description" content="Aquarian Weekly7/14/21Reality Check James Campion THE OVERRATED CRIME NARRATIVEBacklash To Shitty Policing &amp; Right-Wing Paranoia Fuels MythLast week I indicated the uptick in crime in New York …" />
<meta property="article:published_time" content="2021-07-12T10:56:02+00:00" />
<meta property="article:modified_time" content="2021-07-12T10:58:44+00:00" />
<meta property="og:site_name" content="jamescampion.com" />
<meta property="og:image" content="https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn.png" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="THE OVERRATED CRIME NARRATIVE" />
<meta name="twitter:image" content="https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
blockquote {
	border-left: 5px solid #ddd;
	margin: 15px 30px 0 10px;
	padding-left: 20px;
	font-style: normal;
	font-family: "Courier New", Courier, monospace;
	font-weight: bold;
	font-size: 18px;
	color: black;
}			</style>
		
	
</head>

<body class="post-template-default single single-post postid-5757 single-format-standard">

	<!--wrapper-->
	<div id="wrapper">
	
		<!--header-->
		<div id="header">
		
		<div id="logo2"><a href="https://www.jamescampion.com" title="&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde"><img src="http://www.jamescampion.com/wp-content/uploads/2013/05/james-campion_type1-300x75.png" alt="Vincary Media" /></a></div><!--logo end-->
		
			
			</div><!-- header end-->
		
		<!--menu-->
			
		<div class="menubar">
		
		<!--home button--><div id="home_btn"><a href="https://www.jamescampion.com/" title="Home"><img src="https://www.jamescampion.com/wp-content/themes/application/images/home_icon.png" alt="Home" /></a></div><!--home end-->
		
		<!--nav bar-->
		
		<div id="navbar">
			
		
	
		 <div class="menu-header"><ul id="menu-jc-menu" class="nav"><li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679"><a href="/articles.html">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://www.jamescampion.com/subscribe-to-jcs-mailing-list/">Subscribe to JC&#8217;s Mailing List</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1709"><a href="/books.html">Books</a>
<ul class="sub-menu">
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="https://www.jamescampion.com/accidentally-like-a-martyr-the-tortured-art-of-warren-zevon/">Accidentally Like a Martyr – The Tortured Art of Warren Zevon</a></li>
	<li id="menu-item-4601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"><a href="https://www.jamescampion.com/accidentally-like-a-martyr-media-page/">Accidentally Like a Martyr Media Page</a></li>
	<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"><a href="https://www.jamescampion.com/book-media-pages/">Book Media and Review Pages</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4136"><a href="/penn-masters-20th-anniversary/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.jamescampion.com/penn-masters-20th-anniversary/">PENN MASTERS 20th ANNIVERSARY</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a href="https://www.jamescampion.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1710"><a href="/press.html">Press</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1711"><a href="/bio.html">Bio</a></li>
</ul></div> 

</div><!--nav bar end-->

			<div id="search-header">
			
				<!--search form-->
				
				    <form method="get" id="search" action="https://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form>			
			</div><!--search header end-->

	</div>
	<!--menu end-->

	<!--content-->
<div id="content">
		
	<div id="left-col">
	
	<div id="breadcrumbs">

	<!--category-->
	    
  <!--page-->
      
  <!--single-->
  
      	<a href="https://www.jamescampion.com" title="home"><span>home</span></a> &raquo;
    <a href="https://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a>    &raquo; 
    THE OVERRATED CRIME NARRATIVE    
  <!--search page-->
      
  <!--tag-->
      

<!--archives-->

  
  
    
  <!--author-->
  
      
	
</div> <!-- end #breadcrumbs -->
						
				
					<div class="post-head-single">
					
						<h1>THE OVERRATED CRIME NARRATIVE</h1>
					
					</div><!--post-heading end-->

			<div class="meta-data">
			
			<a href="https://www.jamescampion.com/the-overrated-crime-narrative.html/" title="10:56 am" rel="bookmark"><span class="entry-date">July 12, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.jamescampion.com/author/jc/" title="View all posts by James Campion">James Campion</a></span> in <a href="https://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a> | <a href="https://www.jamescampion.com/the-overrated-crime-narrative.html/#respond">Leave a comment</a>			
			</div><!--meta data end-->
			

			<div class="post-entry">
			

						
<p><strong>Aquarian Weekly</strong><br><strong>7/14/21</strong><br><br><strong>Reality Check</strong></p>



<p><strong>James Campion</strong></p>



<p><strong>THE OVERRATED CRIME NARRATIVE</strong><br><strong>Backlash To Shitty Policing &amp; Right-Wing Paranoia Fuels Myth</strong><br><br><br>Last week I indicated the uptick in crime in New York City, mostly violent crime, which has, across the board in the U.S., increased during the pandemic of 2020 and spilled into the first six months of this year. This is why I touted the centrist, former police captain and current Brooklyn Borough President Eric Adams for the next mayor of NYC. The trends are not good, but it is important to point out that they are a mere blip in not only NYC’s recent and ignominious crime history, but also the greater U.S. After a year of Black Lives Matter backlash to white cops murdering African Americans at an alarming clip, and the ensuing absurd Defund the Police movement, leading into an embarrassingly sycophantic pro-police resistance, the numbers of growing crime rates have not only been exaggerated, but fetishized, mythologized, and just plain made up.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn.png"><img loading="lazy" width="560" height="416" src="https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn.png" alt="" class="wp-image-5758" srcset="https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn.png 560w, https://www.jamescampion.com/wp-content/uploads/2021/07/07-14_ocn-300x223.png 300w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption>U.S.: violent crime rate graph 1990-2018</figcaption></figure></div>



<p>The raw numbers do not back up this latest American hysteria, much of it predictably fueled by the Republican Party, currently out of power and viable ideas that don’t include Dr. Suess. Much of my sources within the party have openly admitted that “fear of crime” is the go-to for the 2022 mid-terms. Don’t get me wrong, I support anything a party can do to stay relevant, but it seems odd that one of the most heinously violent domestic terrorist crimes committed in my lifetime only six months ago, the January 6 attack on the Capitol, seems to not bother these people at all, yet they cling to fantasies of shadowy figures running amok killing innocents in record numbers.</p>



<p>And lest anyone think this is a slanted partisan deconstruction of Republican bullshit; I remind you that last summer when it would behoove me to continue to bash the former president for what appeared at the time to be a daily raging violent outburst of humanity – oft-times compared to the late 1960s – I cautioned readers  to pump the brakes, it wasn’t even close. And more famously, I took much shit from my liberal friends for tamping down the whole “Just like Vietnam” craziness that transpired during the height of the Iraq War, which, again, was not comparable in any possible way. The idea of Reality Check is to keep it real, to strip the usual “Worst Ever” or “Best Ever” miasma that has soiled what now passes for intellectual debate.</p>



<p>Now, back to crime.</p>



<blockquote class="wp-block-quote is-style-large"><p>“Americans overall are much less likely to be killed today than they were in the 1990s, and the homicide rate across big cities is still close to half what it was a quarter century ago.”</p></blockquote>



<p>The fact is that 2020, while, again, showing a rise in violent crime, mostly due to a once-in-a-century pandemic, was concerning (homicides up twenty-five percent), it does not warrant this kind of public and political frenzy. In fact, last year, because businesses, bars, and general lockdown curtailed humans from interacting with other humans and their stuff, the U.S. crime rate dropped considerably: Over ten percent for robberies, nearly eight percent for property damage, and nearly fifteen percent for rape. According to a <em>Guardian</em> piece this week, “Americans overall are much less likely to be killed today than they were in the 1990s, and the homicide rate across big cities is still close to half what it was a quarter century ago.”</p>



<p>I remind you again, there were armed lunatics within fifty feet of the vice president of the United States screaming for his head in the U.S. Capitol a few months back. This seems to be an actual issue that maybe should be worrisome.</p>



<p>As the above quote hints, all of this numbers-crunching includes 1991, the “murder year” of all years. This includes the ultra-violent 1960s and the wild and wooly 70s, where the states with the most humans (Florida, New York, California, and Illinois – in that order) topped the charts. Ghost states like Montana and Utah with about two thousand people in them were predictably toward the bottom. Since 1991, and including 2020, and this year, the steady decline in crime (especially violent crime) has gone down considerably, and except for some anomalies like last year, has stayed that way.</p>



<p>There is also this silly idea that larger cities are currently under siege. This is also not true. And while there are more people with diverse racial, economic, and cultural backgrounds to consider in cities, crime numbers there may surprise you.</p>



<p>According to FBI 2021 data of the Most Dangerous Cities, the Top Five are Muskegon Heights, Michigan, Tukwila, Washington, Myrtle Beach, South Carolina, Memphis, Tennessee, Little Rock, Arkansas. Nary a Los Angeles, New York, Chicago or Houston in the bunch. For larger cities, would you guess that considering the murder rate per capita for the size and scope of cities that St. Louis, MO (69.4) is the murder capital of the U.S.A.? Followed by Baltimore, MD (51.1), New Orleans, LA (40.6), Detroit, MI (39.7) Rounding out the bad towns are Cleveland, OH (33.7), Las Vegas, NV (31.4) and Kansas City, MO (31.2) just outside the curve. New York and Los Angeles are not even in the Top Fifteen.</p>



<p>Now, it is a well-worn subject in this space how over-the-top this country is when compared to other advanced and rich nations in our gun violence. This has been the case in 1991, 2001, 2011 and this year. That has not changed for the worse. It has always sucked. It is a sad commentary on us, but hardly an indication that things have suddenly gone off the rails. But even considering these cases, the FBI figures that nearly eighty to ninety percent of the victims of these shootings know their assailant. And since domestic violence was the most significant issue last year – along with the insane anti-Asia violent crime wave – these stats have held true.</p>



<p>All of these numbers are easily found. I found them. Taking the word of desperate politicians and cable news for anything is a dereliction of your citizenry, but on a hot-button issue, and especially since it may keep you up at night cradling a handgun, it is probably a good idea you take a gander yourself.</p>
						<div class="clear"></div>
									
												
					</div><!--post-entry end-->
	

							<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-overrated-crime-narrative.html/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.jamescampion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="faeed83d83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


</div> <!--left-col end-->

		<!--right-col-->
		<div id="right-col">
			
				<!--sidebar-->
				<div id="sidebar">
			
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><!--search form-->
				
				    <form method="get" id="search" action="https://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.jamescampion.com/2021/07/'> July 2021 </option>
	<option value='https://www.jamescampion.com/2021/06/'> June 2021 </option>
	<option value='https://www.jamescampion.com/2021/05/'> May 2021 </option>
	<option value='https://www.jamescampion.com/2021/04/'> April 2021 </option>
	<option value='https://www.jamescampion.com/2021/03/'> March 2021 </option>
	<option value='https://www.jamescampion.com/2021/02/'> February 2021 </option>
	<option value='https://www.jamescampion.com/2021/01/'> January 2021 </option>
	<option value='https://www.jamescampion.com/2020/12/'> December 2020 </option>
	<option value='https://www.jamescampion.com/2020/11/'> November 2020 </option>
	<option value='https://www.jamescampion.com/2020/10/'> October 2020 </option>
	<option value='https://www.jamescampion.com/2020/09/'> September 2020 </option>
	<option value='https://www.jamescampion.com/2020/08/'> August 2020 </option>
	<option value='https://www.jamescampion.com/2020/07/'> July 2020 </option>
	<option value='https://www.jamescampion.com/2020/06/'> June 2020 </option>
	<option value='https://www.jamescampion.com/2020/05/'> May 2020 </option>
	<option value='https://www.jamescampion.com/2020/04/'> April 2020 </option>
	<option value='https://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='https://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='https://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='https://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='https://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='https://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='https://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='https://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='https://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='https://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='https://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='https://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='https://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='https://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='https://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='https://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='https://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='https://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='https://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='https://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='https://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='https://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='https://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='https://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='https://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='https://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='https://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='https://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='https://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='https://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='https://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='https://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='https://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='https://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='https://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='https://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='https://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='https://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='https://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='https://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='https://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='https://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='https://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='https://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='https://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='https://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='https://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='https://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='https://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='https://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='https://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='https://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='https://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='https://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='https://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='https://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='https://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='https://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='https://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='https://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='https://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='https://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='https://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='https://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='https://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='https://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='https://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='https://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='https://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='https://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='https://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='https://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='https://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='https://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='https://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='https://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='https://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='https://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='https://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='https://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='https://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='https://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='https://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='https://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='https://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='https://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='https://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='https://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='https://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='https://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='https://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='https://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='https://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='https://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='https://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='https://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='https://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='https://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='https://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='https://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='https://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='https://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='https://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='https://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='https://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='https://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='https://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='https://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='https://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='https://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='https://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='https://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='https://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='https://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='https://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='https://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='https://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='https://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='https://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='https://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='https://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='https://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='https://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='https://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='https://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='https://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='https://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='https://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='https://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='https://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='https://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='https://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='https://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='https://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='https://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='https://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='https://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='https://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='https://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='https://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='https://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='https://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='https://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='https://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='https://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='https://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='https://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='https://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='https://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='https://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='https://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='https://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='https://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='https://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='https://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='https://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='https://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='https://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='https://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='https://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='https://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='https://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='https://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='https://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='https://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='https://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='https://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='https://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='https://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='https://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='https://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='https://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='https://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='https://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='https://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='https://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='https://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='https://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='https://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='https://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='https://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='https://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='https://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='https://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='https://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='https://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='https://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='https://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='https://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='https://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='https://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='https://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='https://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='https://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='https://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='https://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='https://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='https://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='https://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='https://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='https://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='https://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='https://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='https://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='https://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='https://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='https://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='https://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='https://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='https://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='https://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='https://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='https://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='https://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='https://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='https://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='https://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='https://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='https://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='https://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='https://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='https://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='https://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='https://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='https://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='https://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='https://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='https://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='https://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='https://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='https://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='https://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='https://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='https://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='https://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='https://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='https://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='https://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='https://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='https://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='https://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='https://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='https://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='https://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='https://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='https://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='https://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='https://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='https://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='https://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='https://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='https://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='https://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='https://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='https://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='https://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='https://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='https://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='https://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='https://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='https://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='https://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='https://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='https://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='https://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='https://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='https://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='https://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='https://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='https://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='https://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.jamescampion.com/the-politics-culture-spirit-of-soul.html/">THE POLITICS, CULTURE &#038; SPIRIT OF SOUL</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/the-overrated-crime-narrative.html/" aria-current="page">THE OVERRATED CRIME NARRATIVE</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/eric-adams-needs-to-be-the-next-mayor-of-new-york-city.html/">ERIC ADAMS NEEDS TO BE THE NEXT MAYOR OF NEW YORK CITY</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/the-joe-biden-bipartisan-fantasy.html/">THE JOE BIDEN BIPARTISAN FANTASY</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/is-the-republican-party-now-a-terrorist-organization.html/">IS THE REPUBLICAN PARTY NOW A TERRORIST ORGANIZATION?</a>
									</li>
					</ul>

		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">thehammer</span> on <a href="https://www.jamescampion.com/music-from-the-elder-explaining-the-kiss-album-everyone-hates.html/#comment-27942">MUSIC FROM THE ELDER: Explaining the KISS Album Everyone Hates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="https://www.jamescampion.com/press.html/#comment-27166">James Campion &#8211; Author, Satirist, Lunatic</a></li><li class="recentcomments"><span class="comment-author-link">Warren Van Wicklin</span> on <a href="https://www.jamescampion.com/press.html/#comment-27165">James Campion &#8211; Author, Satirist, Lunatic</a></li><li class="recentcomments"><span class="comment-author-link">John Costello</span> on <a href="https://www.jamescampion.com/greatest_sports.html/#comment-27042">50 Greatest Sports Moments of All Time</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="https://www.jamescampion.com/bio.html/#comment-25856">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li></ul></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-25"><a href="https://www.jamescampion.com/category/articles/9112001/">9/11/2001</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.jamescampion.com/category/articles/">Articles</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.jamescampion.com/category/bio/">Bio</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.jamescampion.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.jamescampion.com/category/articles/classics/">Classics</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.jamescampion.com/category/articles/music/">Music</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.jamescampion.com/category/articles/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.jamescampion.com/category/articles/pop-culture/">Pop Culture</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.jamescampion.com/category/press/">Press</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.jamescampion.com/category/articles/reality-check/">Reality Check</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.jamescampion.com/category/articles/sports/">Sports</a>
</li>
			</ul>

			</li>			</ul>


				</div><!--sb end-->
				
			</div> <!--right-col-->
</div> <!--content end-->
	
</div>
<!--wrapper end-->


		<!--footer-->
		<div class="clear"></div>
		
		<div id="footer">
		
			<div id="footer-desc">
			
				<div id="blog-info">&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde</div>
			
			</div>
			
			<div id="footer-widget">
			
			<div id="footer-bar1">
					<ul class="xoxo">
						<li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">JC&#8217;s Cloud</h3><div class="tagcloud"><a href="https://www.jamescampion.com/category/articles/9112001/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 9.8834080717489pt;" aria-label="9/11/2001 (5 items)">9/11/2001</a>
<a href="https://www.jamescampion.com/category/articles/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 20.681614349776pt;" aria-label="Articles (313 items)">Articles</a>
<a href="https://www.jamescampion.com/category/bio/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 8pt;" aria-label="Bio (2 items)">Bio</a>
<a href="https://www.jamescampion.com/category/books/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 10.636771300448pt;" aria-label="Books (7 items)">Books</a>
<a href="https://www.jamescampion.com/category/articles/classics/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.515695067265pt;" aria-label="Classics (10 items)">Classics</a>
<a href="https://www.jamescampion.com/category/articles/music/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 16.85201793722pt;" aria-label="Music (77 items)">Music</a>
<a href="https://www.jamescampion.com/category/articles/politics/" class="tag-cloud-link tag-link-21 tag-link-position-7" style="font-size: 22pt;" aria-label="Politics (510 items)">Politics</a>
<a href="https://www.jamescampion.com/category/articles/pop-culture/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 18.295964125561pt;" aria-label="Pop Culture (131 items)">Pop Culture</a>
<a href="https://www.jamescampion.com/category/press/" class="tag-cloud-link tag-link-17 tag-link-position-9" style="font-size: 13.52466367713pt;" aria-label="Press (22 items)">Press</a>
<a href="https://www.jamescampion.com/category/articles/reality-check/" class="tag-cloud-link tag-link-20 tag-link-position-10" style="font-size: 14.780269058296pt;" aria-label="Reality Check (35 items)">Reality Check</a>
<a href="https://www.jamescampion.com/category/articles/sports/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 16.035874439462pt;" aria-label="Sports (56 items)">Sports</a></div>
</li>					</ul>
</div><!--footer 1 end-->


<div id="footer-bar2">
					<ul class="xoxo">
						
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.jamescampion.com/the-politics-culture-spirit-of-soul.html/">THE POLITICS, CULTURE &#038; SPIRIT OF SOUL</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/the-overrated-crime-narrative.html/" aria-current="page">THE OVERRATED CRIME NARRATIVE</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/eric-adams-needs-to-be-the-next-mayor-of-new-york-city.html/">ERIC ADAMS NEEDS TO BE THE NEXT MAYOR OF NEW YORK CITY</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/the-joe-biden-bipartisan-fantasy.html/">THE JOE BIDEN BIPARTISAN FANTASY</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/is-the-republican-party-now-a-terrorist-organization.html/">IS THE REPUBLICAN PARTY NOW A TERRORIST ORGANIZATION?</a>
									</li>
					</ul>

		</li>					</ul>
</div><!--footer 2 end-->


<div id="footer-bar3">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jc.author" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jc.author"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></blockquote></div>
		</div>
		</li>					</ul>
</div><!--footer 3 end-->


<div id="footer-bar4">
					<ul class="xoxo">
						<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.jamescampion.com/2021/07/'> July 2021 </option>
	<option value='https://www.jamescampion.com/2021/06/'> June 2021 </option>
	<option value='https://www.jamescampion.com/2021/05/'> May 2021 </option>
	<option value='https://www.jamescampion.com/2021/04/'> April 2021 </option>
	<option value='https://www.jamescampion.com/2021/03/'> March 2021 </option>
	<option value='https://www.jamescampion.com/2021/02/'> February 2021 </option>
	<option value='https://www.jamescampion.com/2021/01/'> January 2021 </option>
	<option value='https://www.jamescampion.com/2020/12/'> December 2020 </option>
	<option value='https://www.jamescampion.com/2020/11/'> November 2020 </option>
	<option value='https://www.jamescampion.com/2020/10/'> October 2020 </option>
	<option value='https://www.jamescampion.com/2020/09/'> September 2020 </option>
	<option value='https://www.jamescampion.com/2020/08/'> August 2020 </option>
	<option value='https://www.jamescampion.com/2020/07/'> July 2020 </option>
	<option value='https://www.jamescampion.com/2020/06/'> June 2020 </option>
	<option value='https://www.jamescampion.com/2020/05/'> May 2020 </option>
	<option value='https://www.jamescampion.com/2020/04/'> April 2020 </option>
	<option value='https://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='https://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='https://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='https://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='https://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='https://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='https://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='https://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='https://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='https://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='https://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='https://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='https://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='https://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='https://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='https://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='https://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='https://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='https://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='https://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='https://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='https://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='https://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='https://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='https://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='https://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='https://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='https://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='https://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='https://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='https://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='https://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='https://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='https://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='https://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='https://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='https://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='https://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='https://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='https://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='https://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='https://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='https://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='https://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='https://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='https://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='https://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='https://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='https://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='https://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='https://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='https://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='https://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='https://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='https://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='https://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='https://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='https://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='https://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='https://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='https://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='https://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='https://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='https://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='https://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='https://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='https://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='https://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='https://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='https://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='https://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='https://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='https://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='https://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='https://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='https://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='https://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='https://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='https://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='https://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='https://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='https://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='https://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='https://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='https://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='https://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='https://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='https://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='https://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='https://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='https://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='https://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='https://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='https://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='https://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='https://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='https://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='https://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='https://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='https://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='https://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='https://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='https://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='https://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='https://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='https://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='https://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='https://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='https://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='https://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='https://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='https://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='https://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='https://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='https://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='https://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='https://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='https://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='https://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='https://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='https://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='https://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='https://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='https://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='https://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='https://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='https://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='https://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='https://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='https://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='https://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='https://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='https://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='https://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='https://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='https://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='https://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='https://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='https://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='https://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='https://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='https://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='https://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='https://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='https://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='https://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='https://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='https://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='https://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='https://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='https://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='https://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='https://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='https://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='https://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='https://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='https://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='https://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='https://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='https://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='https://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='https://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='https://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='https://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='https://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='https://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='https://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='https://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='https://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='https://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='https://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='https://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='https://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='https://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='https://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='https://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='https://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='https://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='https://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='https://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='https://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='https://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='https://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='https://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='https://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='https://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='https://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='https://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='https://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='https://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='https://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='https://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='https://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='https://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='https://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='https://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='https://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='https://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='https://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='https://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='https://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='https://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='https://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='https://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='https://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='https://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='https://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='https://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='https://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='https://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='https://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='https://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='https://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='https://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='https://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='https://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='https://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='https://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='https://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='https://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='https://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='https://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='https://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='https://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='https://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='https://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='https://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='https://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='https://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='https://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='https://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='https://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='https://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='https://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='https://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='https://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='https://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='https://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='https://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='https://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='https://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='https://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='https://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='https://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='https://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='https://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='https://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='https://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='https://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='https://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='https://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='https://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='https://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='https://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='https://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='https://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='https://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='https://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='https://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='https://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='https://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='https://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='https://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='https://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='https://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='https://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='https://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='https://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='https://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='https://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='https://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>					</ul>
</div><!--footer 4 end-->			
			</div><!--footer widget end-->
			
	<div class="clear"></div>

		</div> <!--footer end-->
			
			<div id="footer-info">		
				
				<span id="copyright">Copyright 2021 Vincary Media | Powered by <a href="http://www.wordpress.com">WordPress</a> | application theme by <a href="http://www.themeszen.com">themeszen</a></span>
				<span id="follow-us">Follow us: <a href="">RSS</a> | <a href=" ">Twitter</a></span>
			
			</div>
	
	<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/superfish.js?ver=1.0' id='superf-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.cycle.all.js?ver=1.0' id='jCycle-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.easing.1.3.js?ver=1.3' id='jeasing-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.custom.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.jamescampion.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202128.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'53156164',post:'5757',tz:'0',srv:'www.jamescampion.com'} ]);
	_stq.push([ 'clickTrackerInit', '53156164', '5757' ]);
</script>

</body>

</html>