<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<title>THE CRUEL DUMBNESS OF RON DESANTIS </title>
		
		
<link rel="stylesheet" type="text/css" media="all" href="https://www.jamescampion.com/wp-content/themes/application/style.css" />

<link rel="pingback" href="https://www.jamescampion.com/xmlrpc.php" />
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Feed" href="https://www.jamescampion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Comments Feed" href="https://www.jamescampion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; THE CRUEL DUMBNESS OF RON DESANTIS  Comments Feed" href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jamescampion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jamescampion.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.jamescampion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jamescampion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jamescampion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.jamescampion.com/wp-content/themes/application/css/superfish.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.jamescampion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jamescampion.com/wp-json/wp/v2/posts/6270" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jamescampion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jamescampion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/" />
<link rel='shortlink' href='https://wp.me/p3B2lu-1D8' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamescampion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamescampion.com%2Fthe-cruel-dumbness-of-ron-desantis.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamescampion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamescampion.com%2Fthe-cruel-dumbness-of-ron-desantis.html%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.jamescampion.com/wp-content/uploads/2013/05/jc_logo_favicon.ico"/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE CRUEL DUMBNESS OF RON DESANTIS " />
<meta property="og:url" content="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/" />
<meta property="og:description" content="Aquarian Weekly9/28/22 Reality Check James Campion  THE CRUEL DUMBNESS OF RON DESANTIS Or How to Use Innocent Humans as Political Props and Get Sued  Florida Governor and phony political hack grand…" />
<meta property="article:published_time" content="2022-09-23T19:57:11+00:00" />
<meta property="article:modified_time" content="2022-09-23T19:57:11+00:00" />
<meta property="og:site_name" content="jamescampion.com" />
<meta property="og:image" content="https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="314" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="THE CRUEL DUMBNESS OF RON DESANTIS " />
<meta name="twitter:image" content="https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
blockquote {
	border-left: 5px solid #ddd;
	margin: 15px 30px 0 10px;
	padding-left: 20px;
	font-style: normal;
	font-family: "Courier New", Courier, monospace;
	font-weight: bold;
	font-size: 18px;
	color: black;
}</style>
	
</head>

<body class="post-template-default single single-post postid-6270 single-format-standard">

	<!--wrapper-->
	<div id="wrapper">
	
		<!--header-->
		<div id="header">
		
		<div id="logo2"><a href="https://www.jamescampion.com" title="&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde"><img src="http://www.jamescampion.com/wp-content/uploads/2013/05/james-campion_type1-300x75.png" alt="Vincary Media" /></a></div><!--logo end-->
		
			
			</div><!-- header end-->
		
		<!--menu-->
			
		<div class="menubar">
		
		<!--home button--><div id="home_btn"><a href="https://www.jamescampion.com/" title="Home"><img src="https://www.jamescampion.com/wp-content/themes/application/images/home_icon.png" alt="Home" /></a></div><!--home end-->
		
		<!--nav bar-->
		
		<div id="navbar">
			
		
	
		 <div class="menu-header"><ul id="menu-jc-menu" class="nav"><li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679"><a href="/articles.html">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://www.jamescampion.com/subscribe-to-jcs-mailing-list/">Subscribe to JC’s Mailing List</a></li>
	<li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a href="https://www.jamescampion.com/music-articles/">Music Articles</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1709"><a href="/books.html">Books</a>
<ul class="sub-menu">
	<li id="menu-item-5839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5839"><a href="https://www.jamescampion.com/take-a-sad-song-the-emotional-currency-of-hey-jude/">TAKE A SAD SONG… The Emotional Currency of “Hey Jude”</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="https://www.jamescampion.com/accidentally-like-a-martyr-the-tortured-art-of-warren-zevon/">Accidentally Like a Martyr – The Tortured Art of Warren Zevon</a></li>
	<li id="menu-item-4601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"><a href="https://www.jamescampion.com/accidentally-like-a-martyr-media-page/">Accidentally Like a Martyr Media Page</a></li>
	<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"><a href="https://www.jamescampion.com/book-media-pages/">Book Media and Review Pages</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4136"><a href="/penn-masters-20th-anniversary/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.jamescampion.com/penn-masters-20th-anniversary/">PENN MASTERS 20th ANNIVERSARY</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a href="https://www.jamescampion.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1710"><a href="/press.html">Press</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1711"><a href="/bio.html">Bio</a></li>
</ul></div> 

</div><!--nav bar end-->

			<div id="search-header">
			
				<!--search form-->
				
				    <form method="get" id="search" action="https://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form>			
			</div><!--search header end-->

	</div>
	<!--menu end-->

	<!--content-->
<div id="content">
		
	<div id="left-col">
	
	<div id="breadcrumbs">

	<!--category-->
	    
  <!--page-->
      
  <!--single-->
  
      	<a href="https://www.jamescampion.com" title="home"><span>home</span></a> &raquo;
    <a href="https://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a>    &raquo; 
    THE CRUEL DUMBNESS OF RON DESANTIS     
  <!--search page-->
      
  <!--tag-->
      

<!--archives-->

  
  
    
  <!--author-->
  
      
	
</div> <!-- end #breadcrumbs -->
						
				
					<div class="post-head-single">
					
						<h1>THE CRUEL DUMBNESS OF RON DESANTIS </h1>
					
					</div><!--post-heading end-->

			<div class="meta-data">
			
			<a href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/" title="7:57 pm" rel="bookmark"><span class="entry-date">September 23, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.jamescampion.com/author/jc/" title="View all posts by James Campion">James Campion</a></span> in <a href="https://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a> | <a href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/#respond">Leave a comment</a>			
			</div><!--meta data end-->
			

			<div class="post-entry">
			

						
<p><strong>Aquarian Weekly</strong><br><strong>9/28/22</strong><br> <br><strong>Reality Check</strong><br> <br><br><strong>James Campion</strong><br> <br> <br><strong>THE CRUEL DUMBNESS OF RON DESANTIS </strong><br><strong>Or How to Use Innocent Humans as Political Props and Get Sued </strong><br> <br>Florida Governor and phony political hack grandstanding media whore Ron DeSantis thought it was a good idea to lure 48 Venezuelan migrants in San Antonia, Texas onto buses and then air shuttle them to Massachusetts to continue his I OWN EVERY RIGHT-WING GRIEVANCE variety show. And while wildly popular with racists and general morons who get their news from gum wrappers and Fox News, it has painfully backfired. This embarrassingly unoriginal and agonizingly transparent political, and more pointedly inhumane stunt has drawn the usual ire from the sane, but now a lawsuit and investigation could bring what Tallassee immigration attorney Elizabeth Ricci suggested was “human trafficking and kidnapping charges” down on him.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs.jpg"><img width="560" height="314" src="https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs.jpg" alt="" class="wp-image-6273" srcset="https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs.jpg 560w, https://www.jamescampion.com/wp-content/uploads/2022/09/09-28_cdrs-300x168.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></a></figure></div>


<p>Up until DeSantis piggybacked on this cynical idea from Texas Governor Gregg Abbott and Arizona Governor Don Ducey – the Republican bigot fascist brigade – he was rolling. He is the leading Republican candidate for president if Donald Trump goes to jail for stealing classified government documents, defrauding the state of New York, or fomenting an insurrection against the United States, or if he finally has that massive heart attack his appearance and diet has been hinting at for decades. He has managed to all-but own the base of Republican politics 2022, which is now anti-LGBTQ, anti-women’s reproductive rights, fearmongering, book-banning embrace of ignorance, which predictably shot him to the top of his party’s dung heap. He was <em>the man</em>, and may still be among the great unwashed, but this migrant thing is so onerous and pitiful, and to tweak Evangelicals, anti-Christian, never mind plain stupid, it may have not only gotten him into legal hot water, it might (gulp!) queer his chances at high office.</p>



<p>When you mull over the details of this stunt, it gets more and more horrifyingly stupid. And none of it had to happen. If DeSantis wasn’t obsessed with owning the national narrative of every Trumpist bottom feeding edict, this likely gets laughed off in the high-grade glue sniffing stage. Because, you have to ask: Why is the governor of Florida involved in quasi-border security debates he knows next to nothing about and has no jurisdiction over? Isn’t there enough stuff to wreck in Florida? Health Care? Civil Rights? Environment? The man has his hands full with his minimum ten press conferences a day schedule. A mere toe stubbing merits a podium, some mics, and his best 1987 Ronnie Reagan “deep in dementia facial tics mistaken for pride” schtick. The whole thing is like watching a monkey trying to fuck a greased football, despite it being a big winner in Florida, which may give us a clue why this cruel prank got out of the glue sniffing stage.</p>



<p>Of course, DeSantis stands by all of it. Using Florida taxpayer cash to pay conmen from something called Vertol Systems Inc. armed with what is termed in the underground as a “birddog fee” to lure (a term used by San Antonio law enforcement) 48 migrants, many of them women and children, from a sanctioned government migrant installation to an undisclosed taxpayer funded hotel with the promise of food vouchers and job opportunities in Boston. These poor, duped, confused and desperate people were then shipped to Florida on the taxpayer’s dime to give DeSantis another PR “win,” before hauling them off to Martha’s Vineyard in a tax-funded $615,000 airplane trip (that is over 12-grand a migrant, even though the normal cost of a flight from anywhere in Florida to Boston is like $400). This all done in service of a ham-fisted “gotcha” on a sanctuary state. The guess by those with brain bubbles was that DeSantis would make the (very expensive and likely taxpayer defrauded) knuckle-dragging point that New England elitists would be outed as out-of-touch with illegal immigration? Except none of the migrants are illegal. They were peacefully awaiting asylum like every migrant in the history of a nation built by poor and frightened people escaping persecution.</p>



<blockquote class="wp-block-quote"><p>The whole thing is like watching a monkey trying to fuck a greased football</p></blockquote>



<p>A stunned and disgusted Bexar County Sheriff Javier Salavar held a press conference to announce the investigation into this alleged crime, during which he could not fathom the exploitation of humans for what he described as “nothing more than political postering before being stranded with no shelter or food on an island off the coast of Massachusetts.” Sheriff Salavar concluded, “What infuriates me is that these poor people, who are here legally, and have every right to be where they were, were preyed upon by paid out-of-state operatives, who hoodwinked them into taking this needless trip to Florida.”</p>



<p>So, like some evil Bond villain petting a white Persian cat, DeSantis orchestrates this thing from afar, ripping off both the performance art of governors’ Abbott and Ducey (who run states <em>actually </em>on the fucking border) while making his weekly “Look at me, because daddy didn’t love me” cry for attention. And, in a move that might piss off the hardline anti-immigrant cabal, DeSantis’s scrambling administration began trying to make this a “human rights” effort by the governor, stating their hopes to cherry-pick 48 random people, lie to them, and send them all over the place before dumping them with no food or money on an island “for their benefit.”</p>



<p>The fun postscript to this travesty is that now faced with a class action lawsuit and criminal investigation, if DeSantis is found culpable in these shenanigans he will not only go down but the very migrants he hopes to kick out of America will get special visas due to being victims of human trafficking. And, to make matters worse, this heretofore political genius has ticked off the all-important Latino vote for Republicans in his state. The GOP previously enjoyed the lion’s share of the 200,000 Venezuelans in Florida, not to mention Cubans, who recall these kinds of draconian tactics from the late dictator Fidel Castro and are starting to voice their displeasure.</p>



<p>So, you know, a lose-lose-lose-lose move by the leading GOP candidate for president. </p>
						<div class="clear"></div>
									
												
					</div><!--post-entry end-->
	

							<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-cruel-dumbness-of-ron-desantis.html/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.jamescampion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6270' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a7fcf7dd6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="170"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


</div> <!--left-col end-->

		<!--right-col-->
		<div id="right-col">
			
				<!--sidebar-->
				<div id="sidebar">
			
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><!--search form-->
				
				    <form method="get" id="search" action="https://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.jamescampion.com/2022/09/'> September 2022 </option>
	<option value='https://www.jamescampion.com/2022/08/'> August 2022 </option>
	<option value='https://www.jamescampion.com/2022/07/'> July 2022 </option>
	<option value='https://www.jamescampion.com/2022/06/'> June 2022 </option>
	<option value='https://www.jamescampion.com/2022/05/'> May 2022 </option>
	<option value='https://www.jamescampion.com/2022/04/'> April 2022 </option>
	<option value='https://www.jamescampion.com/2022/03/'> March 2022 </option>
	<option value='https://www.jamescampion.com/2022/02/'> February 2022 </option>
	<option value='https://www.jamescampion.com/2022/01/'> January 2022 </option>
	<option value='https://www.jamescampion.com/2021/12/'> December 2021 </option>
	<option value='https://www.jamescampion.com/2021/11/'> November 2021 </option>
	<option value='https://www.jamescampion.com/2021/10/'> October 2021 </option>
	<option value='https://www.jamescampion.com/2021/09/'> September 2021 </option>
	<option value='https://www.jamescampion.com/2021/08/'> August 2021 </option>
	<option value='https://www.jamescampion.com/2021/07/'> July 2021 </option>
	<option value='https://www.jamescampion.com/2021/06/'> June 2021 </option>
	<option value='https://www.jamescampion.com/2021/05/'> May 2021 </option>
	<option value='https://www.jamescampion.com/2021/04/'> April 2021 </option>
	<option value='https://www.jamescampion.com/2021/03/'> March 2021 </option>
	<option value='https://www.jamescampion.com/2021/02/'> February 2021 </option>
	<option value='https://www.jamescampion.com/2021/01/'> January 2021 </option>
	<option value='https://www.jamescampion.com/2020/12/'> December 2020 </option>
	<option value='https://www.jamescampion.com/2020/11/'> November 2020 </option>
	<option value='https://www.jamescampion.com/2020/10/'> October 2020 </option>
	<option value='https://www.jamescampion.com/2020/09/'> September 2020 </option>
	<option value='https://www.jamescampion.com/2020/08/'> August 2020 </option>
	<option value='https://www.jamescampion.com/2020/07/'> July 2020 </option>
	<option value='https://www.jamescampion.com/2020/06/'> June 2020 </option>
	<option value='https://www.jamescampion.com/2020/05/'> May 2020 </option>
	<option value='https://www.jamescampion.com/2020/04/'> April 2020 </option>
	<option value='https://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='https://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='https://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='https://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='https://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='https://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='https://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='https://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='https://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='https://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='https://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='https://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='https://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='https://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='https://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='https://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='https://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='https://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='https://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='https://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='https://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='https://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='https://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='https://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='https://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='https://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='https://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='https://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='https://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='https://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='https://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='https://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='https://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='https://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='https://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='https://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='https://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='https://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='https://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='https://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='https://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='https://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='https://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='https://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='https://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='https://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='https://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='https://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='https://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='https://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='https://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='https://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='https://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='https://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='https://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='https://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='https://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='https://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='https://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='https://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='https://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='https://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='https://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='https://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='https://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='https://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='https://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='https://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='https://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='https://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='https://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='https://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='https://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='https://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='https://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='https://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='https://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='https://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='https://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='https://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='https://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='https://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='https://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='https://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='https://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='https://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='https://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='https://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='https://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='https://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='https://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='https://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='https://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='https://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='https://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='https://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='https://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='https://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='https://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='https://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='https://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='https://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='https://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='https://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='https://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='https://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='https://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='https://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='https://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='https://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='https://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='https://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='https://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='https://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='https://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='https://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='https://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='https://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='https://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='https://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='https://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='https://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='https://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='https://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='https://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='https://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='https://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='https://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='https://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='https://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='https://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='https://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='https://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='https://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='https://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='https://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='https://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='https://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='https://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='https://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='https://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='https://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='https://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='https://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='https://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='https://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='https://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='https://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='https://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='https://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='https://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='https://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='https://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='https://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='https://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='https://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='https://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='https://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='https://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='https://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='https://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='https://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='https://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='https://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='https://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='https://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='https://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='https://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='https://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='https://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='https://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='https://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='https://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='https://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='https://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='https://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='https://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='https://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='https://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='https://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='https://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='https://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='https://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='https://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='https://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='https://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='https://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='https://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='https://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='https://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='https://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='https://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='https://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='https://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='https://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='https://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='https://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='https://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='https://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='https://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='https://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='https://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='https://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='https://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='https://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='https://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='https://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='https://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='https://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='https://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='https://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='https://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='https://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='https://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='https://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='https://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='https://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='https://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='https://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='https://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='https://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='https://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='https://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='https://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='https://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='https://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='https://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='https://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='https://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='https://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='https://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='https://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='https://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='https://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='https://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='https://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='https://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='https://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='https://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='https://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='https://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='https://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='https://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='https://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='https://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='https://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='https://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='https://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='https://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='https://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='https://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='https://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='https://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='https://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='https://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='https://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='https://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='https://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='https://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='https://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='https://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='https://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='https://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='https://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='https://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='https://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='https://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='https://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='https://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='https://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='https://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/" aria-current="page">THE CRUEL DUMBNESS OF RON DESANTIS </a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/six-oh.html/">SIX-OH</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/dont-be-fooled-all-republican-candidates-want-abortion-ban.html/">DON’T BE FOOLED – ALL REPUBLICAN CANDIDATES WANT ABORTION BAN</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/republican-hypocrisy-101.html/">REPUBLICAN HYPOCRISY 101</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/put-pro-choice-to-a-vote-everywhere.html/">PUT PRO-CHOICE TO A VOTE EVERYWHERE</a>
									</li>
					</ul>

		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Warren Van Wicklin</span> on <a href="https://www.jamescampion.com/six-oh.html/#comment-31609">SIX-OH</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="https://www.jamescampion.com/bio.html/#comment-31406">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="https://www.jamescampion.com/bio.html/#comment-31405">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li><li class="recentcomments"><span class="comment-author-link">John Devorick</span> on <a href="https://www.jamescampion.com/bio.html/#comment-31404">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li><li class="recentcomments"><span class="comment-author-link">Mark</span> on <a href="https://www.jamescampion.com/new-jersey-choice-for-governor-is-simple.html/#comment-30895">NEW JERSEY CHOICE FOR GOVERNOR IS SIMPLE</a></li></ul></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-25"><a href="https://www.jamescampion.com/category/articles/9112001/">9/11/2001</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.jamescampion.com/category/articles/">Articles</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.jamescampion.com/category/bio/">Bio</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.jamescampion.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.jamescampion.com/category/articles/classics/">Classics</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.jamescampion.com/category/articles/music/">Music</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.jamescampion.com/category/articles/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.jamescampion.com/category/articles/pop-culture/">Pop Culture</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.jamescampion.com/category/press/">Press</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.jamescampion.com/category/articles/reality-check/">Reality Check</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.jamescampion.com/category/articles/music/rr/" title="James Campion reviews books on the topic of rock &#039;n&#039; roll.">Rock Reads</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.jamescampion.com/category/articles/sports/">Sports</a>
</li>
			</ul>

			</li>			</ul>


				</div><!--sb end-->
				
			</div> <!--right-col-->
</div> <!--content end-->
	
</div>
<!--wrapper end-->


		<!--footer-->
		<div class="clear"></div>
		
		<div id="footer">
		
			<div id="footer-desc">
			
				<div id="blog-info">&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde</div>
			
			</div>
			
			<div id="footer-widget">
			
			<div id="footer-bar1">
					<ul class="xoxo">
						<li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">JC&#8217;s Cloud</h3><div class="tagcloud"><a href="https://www.jamescampion.com/category/articles/9112001/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 10.302222222222pt;" aria-label="9/11/2001 (6 items)">9/11/2001</a>
<a href="https://www.jamescampion.com/category/articles/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 20.942222222222pt;" aria-label="Articles (361 items)">Articles</a>
<a href="https://www.jamescampion.com/category/bio/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 8pt;" aria-label="Bio (2 items)">Bio</a>
<a href="https://www.jamescampion.com/category/books/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 10.613333333333pt;" aria-label="Books (7 items)">Books</a>
<a href="https://www.jamescampion.com/category/articles/classics/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.484444444444pt;" aria-label="Classics (10 items)">Classics</a>
<a href="https://www.jamescampion.com/category/articles/music/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 17.022222222222pt;" aria-label="Music (85 items)">Music</a>
<a href="https://www.jamescampion.com/category/articles/politics/" class="tag-cloud-link tag-link-21 tag-link-position-7" style="font-size: 22pt;" aria-label="Politics (534 items)">Politics</a>
<a href="https://www.jamescampion.com/category/articles/pop-culture/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 18.328888888889pt;" aria-label="Pop Culture (137 items)">Pop Culture</a>
<a href="https://www.jamescampion.com/category/press/" class="tag-cloud-link tag-link-17 tag-link-position-9" style="font-size: 13.475555555556pt;" aria-label="Press (22 items)">Press</a>
<a href="https://www.jamescampion.com/category/articles/reality-check/" class="tag-cloud-link tag-link-20 tag-link-position-10" style="font-size: 14.906666666667pt;" aria-label="Reality Check (38 items)">Reality Check</a>
<a href="https://www.jamescampion.com/category/articles/music/rr/" class="tag-cloud-link tag-link-28 tag-link-position-11" style="font-size: 11.92pt;" aria-label="Rock Reads (12 items)">Rock Reads</a>
<a href="https://www.jamescampion.com/category/articles/sports/" class="tag-cloud-link tag-link-23 tag-link-position-12" style="font-size: 16.026666666667pt;" aria-label="Sports (58 items)">Sports</a></div>
</li>					</ul>
</div><!--footer 1 end-->


<div id="footer-bar2">
					<ul class="xoxo">
						
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.jamescampion.com/the-cruel-dumbness-of-ron-desantis.html/" aria-current="page">THE CRUEL DUMBNESS OF RON DESANTIS </a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/six-oh.html/">SIX-OH</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/dont-be-fooled-all-republican-candidates-want-abortion-ban.html/">DON’T BE FOOLED – ALL REPUBLICAN CANDIDATES WANT ABORTION BAN</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/republican-hypocrisy-101.html/">REPUBLICAN HYPOCRISY 101</a>
									</li>
											<li>
					<a href="https://www.jamescampion.com/put-pro-choice-to-a-vote-everywhere.html/">PUT PRO-CHOICE TO A VOTE EVERYWHERE</a>
									</li>
					</ul>

		</li>					</ul>
</div><!--footer 2 end-->


<div id="footer-bar3">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jc.author" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jc.author"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></blockquote></div>
		</div>
		</li>					</ul>
</div><!--footer 3 end-->


<div id="footer-bar4">
					<ul class="xoxo">
						<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.jamescampion.com/2022/09/'> September 2022 </option>
	<option value='https://www.jamescampion.com/2022/08/'> August 2022 </option>
	<option value='https://www.jamescampion.com/2022/07/'> July 2022 </option>
	<option value='https://www.jamescampion.com/2022/06/'> June 2022 </option>
	<option value='https://www.jamescampion.com/2022/05/'> May 2022 </option>
	<option value='https://www.jamescampion.com/2022/04/'> April 2022 </option>
	<option value='https://www.jamescampion.com/2022/03/'> March 2022 </option>
	<option value='https://www.jamescampion.com/2022/02/'> February 2022 </option>
	<option value='https://www.jamescampion.com/2022/01/'> January 2022 </option>
	<option value='https://www.jamescampion.com/2021/12/'> December 2021 </option>
	<option value='https://www.jamescampion.com/2021/11/'> November 2021 </option>
	<option value='https://www.jamescampion.com/2021/10/'> October 2021 </option>
	<option value='https://www.jamescampion.com/2021/09/'> September 2021 </option>
	<option value='https://www.jamescampion.com/2021/08/'> August 2021 </option>
	<option value='https://www.jamescampion.com/2021/07/'> July 2021 </option>
	<option value='https://www.jamescampion.com/2021/06/'> June 2021 </option>
	<option value='https://www.jamescampion.com/2021/05/'> May 2021 </option>
	<option value='https://www.jamescampion.com/2021/04/'> April 2021 </option>
	<option value='https://www.jamescampion.com/2021/03/'> March 2021 </option>
	<option value='https://www.jamescampion.com/2021/02/'> February 2021 </option>
	<option value='https://www.jamescampion.com/2021/01/'> January 2021 </option>
	<option value='https://www.jamescampion.com/2020/12/'> December 2020 </option>
	<option value='https://www.jamescampion.com/2020/11/'> November 2020 </option>
	<option value='https://www.jamescampion.com/2020/10/'> October 2020 </option>
	<option value='https://www.jamescampion.com/2020/09/'> September 2020 </option>
	<option value='https://www.jamescampion.com/2020/08/'> August 2020 </option>
	<option value='https://www.jamescampion.com/2020/07/'> July 2020 </option>
	<option value='https://www.jamescampion.com/2020/06/'> June 2020 </option>
	<option value='https://www.jamescampion.com/2020/05/'> May 2020 </option>
	<option value='https://www.jamescampion.com/2020/04/'> April 2020 </option>
	<option value='https://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='https://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='https://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='https://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='https://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='https://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='https://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='https://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='https://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='https://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='https://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='https://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='https://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='https://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='https://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='https://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='https://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='https://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='https://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='https://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='https://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='https://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='https://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='https://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='https://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='https://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='https://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='https://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='https://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='https://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='https://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='https://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='https://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='https://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='https://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='https://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='https://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='https://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='https://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='https://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='https://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='https://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='https://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='https://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='https://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='https://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='https://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='https://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='https://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='https://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='https://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='https://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='https://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='https://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='https://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='https://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='https://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='https://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='https://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='https://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='https://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='https://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='https://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='https://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='https://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='https://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='https://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='https://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='https://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='https://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='https://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='https://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='https://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='https://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='https://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='https://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='https://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='https://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='https://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='https://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='https://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='https://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='https://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='https://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='https://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='https://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='https://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='https://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='https://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='https://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='https://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='https://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='https://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='https://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='https://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='https://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='https://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='https://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='https://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='https://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='https://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='https://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='https://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='https://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='https://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='https://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='https://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='https://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='https://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='https://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='https://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='https://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='https://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='https://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='https://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='https://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='https://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='https://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='https://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='https://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='https://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='https://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='https://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='https://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='https://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='https://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='https://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='https://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='https://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='https://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='https://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='https://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='https://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='https://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='https://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='https://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='https://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='https://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='https://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='https://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='https://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='https://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='https://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='https://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='https://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='https://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='https://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='https://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='https://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='https://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='https://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='https://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='https://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='https://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='https://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='https://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='https://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='https://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='https://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='https://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='https://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='https://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='https://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='https://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='https://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='https://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='https://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='https://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='https://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='https://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='https://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='https://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='https://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='https://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='https://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='https://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='https://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='https://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='https://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='https://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='https://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='https://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='https://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='https://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='https://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='https://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='https://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='https://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='https://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='https://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='https://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='https://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='https://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='https://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='https://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='https://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='https://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='https://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='https://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='https://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='https://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='https://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='https://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='https://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='https://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='https://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='https://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='https://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='https://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='https://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='https://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='https://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='https://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='https://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='https://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='https://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='https://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='https://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='https://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='https://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='https://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='https://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='https://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='https://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='https://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='https://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='https://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='https://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='https://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='https://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='https://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='https://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='https://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='https://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='https://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='https://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='https://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='https://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='https://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='https://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='https://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='https://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='https://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='https://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='https://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='https://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='https://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='https://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='https://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='https://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='https://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='https://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='https://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='https://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='https://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='https://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='https://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='https://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='https://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='https://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='https://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='https://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='https://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='https://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='https://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='https://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='https://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='https://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='https://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='https://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='https://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>					</ul>
</div><!--footer 4 end-->			
			</div><!--footer widget end-->
			
	<div class="clear"></div>

		</div> <!--footer end-->
			
			<div id="footer-info">		
				
				<span id="copyright">Copyright 2022 Vincary Media | Powered by <a href="http://www.wordpress.com">WordPress</a> | application theme by <a href="http://www.themeszen.com">themeszen</a></span>
				<span id="follow-us">Follow us: <a href="">RSS</a> | <a href=" ">Twitter</a></span>
			
			</div>
	
	<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/superfish.js?ver=1.0' id='superf-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.cycle.all.js?ver=1.0' id='jCycle-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.easing.1.3.js?ver=1.3' id='jeasing-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/themes/application/js/jquery.custom.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.jamescampion.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'53156164',post:'6270',tz:'0',srv:'www.jamescampion.com'} ]);
	_stq.push([ 'clickTrackerInit', '53156164', '6270' ]);
</script>

</body>

</html>