<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<title>THE LAZARUS WEEK</title>
		
		
<link rel="stylesheet" type="text/css" media="all" href="http://www.jamescampion.com/wp-content/themes/application/style.css" />

<link rel="pingback" href="http://www.jamescampion.com/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Feed" href="http://www.jamescampion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Comments Feed" href="http://www.jamescampion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; THE LAZARUS WEEK Comments Feed" href="http://www.jamescampion.com/the-lazarus-week.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jamescampion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.jamescampion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jamescampion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.jamescampion.com/wp-content/themes/application/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jamescampion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jamescampion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jamescampion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FASCISM 101' href='http://www.jamescampion.com/fascism-101.html/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.jamescampion.com/the-lazarus-week.html/" />
<link rel='shortlink' href='https://wp.me/p3B2lu-1p6' />
<link rel="alternate" type="application/json+oembed" href="http://www.jamescampion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jamescampion.com%2Fthe-lazarus-week.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jamescampion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jamescampion.com%2Fthe-lazarus-week.html%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://www.jamescampion.com/wp-content/uploads/2013/05/jc_logo_favicon.ico"/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE LAZARUS WEEK" />
<meta property="og:url" content="http://www.jamescampion.com/the-lazarus-week.html/" />
<meta property="og:description" content="Aquarian Weekly3/11/20 Reality Check James Campion  THE LAZARUS WEEKJoe Biden Rises from Political Oblivion to Become Democratic Frontrunner in One Insane Week What transpired on Super Tuesday, 202…" />
<meta property="article:published_time" content="2020-03-11T02:48:36+00:00" />
<meta property="article:modified_time" content="2020-03-11T02:48:36+00:00" />
<meta property="og:site_name" content="jamescampion.com" />
<meta property="og:image" content="http://www.jamescampion.com/wp-content/uploads/2020/03/03-11_le-1.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="373" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="THE LAZARUS WEEK" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
blockquote {
	border-left: 5px solid #ddd;
	margin: 15px 30px 0 10px;
	padding-left: 20px;
	font-style: normal;
	font-family: "Courier New", Courier, monospace;
	font-weight: bold;
	font-size: 18px;
	color: black;
}			</style>
		
	
</head>

<body class="post-template-default single single-post postid-5400 single-format-standard">

	<!--wrapper-->
	<div id="wrapper">
	
		<!--header-->
		<div id="header">
		
		<div id="logo2"><a href="http://www.jamescampion.com" title="&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde"><img src="http://www.jamescampion.com/wp-content/uploads/2013/05/james-campion_type1-300x75.png" alt="Vincary Media" /></a></div><!--logo end-->
		
			
			</div><!-- header end-->
		
		<!--menu-->
			
		<div class="menubar">
		
		<!--home button--><div id="home_btn"><a href="http://www.jamescampion.com/" title="Home"><img src="http://www.jamescampion.com/wp-content/themes/application/images/home_icon.png" alt="Home" /></a></div><!--home end-->
		
		<!--nav bar-->
		
		<div id="navbar">
			
		
	
		 <div class="menu-header"><ul id="menu-jc-menu" class="nav"><li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679"><a href="/articles.html">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://www.jamescampion.com/subscribe-to-jcs-mailing-list/">Subscribe to JC&#8217;s Mailing List</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1709"><a href="/books.html">Books</a>
<ul class="sub-menu">
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://www.jamescampion.com/accidentally-like-a-martyr-the-tortured-art-of-warren-zevon/">Accidentally Like a Martyr – The Tortured Art of Warren Zevon</a></li>
	<li id="menu-item-4601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"><a href="http://www.jamescampion.com/accidentally-like-a-martyr-media-page/">Accidentally Like a Martyr Media Page</a></li>
	<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"><a href="http://www.jamescampion.com/book-media-pages/">Book Media and Review Pages</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4136"><a href="/penn-masters-20th-anniversary/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="http://www.jamescampion.com/penn-masters-20th-anniversary/">PENN MASTERS 20th ANNIVERSARY</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a href="http://www.jamescampion.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1710"><a href="/press.html">Press</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1711"><a href="/bio.html">Bio</a></li>
</ul></div> 

</div><!--nav bar end-->

			<div id="search-header">
			
				<!--search form-->
				
				    <form method="get" id="search" action="http://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form>			
			</div><!--search header end-->

	</div>
	<!--menu end-->

	<!--content-->
<div id="content">
		
	<div id="left-col">
	
	<div id="breadcrumbs">

	<!--category-->
	    
  <!--page-->
      
  <!--single-->
  
      	<a href="http://www.jamescampion.com" title="home"><span>home</span></a> &raquo;
    <a href="http://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a>    &raquo; 
    THE LAZARUS WEEK    
  <!--search page-->
      
  <!--tag-->
      

<!--archives-->

  
  
    
  <!--author-->
  
      
	
</div> <!-- end #breadcrumbs -->
						
				
					<div class="post-head-single">
					
						<h1>THE LAZARUS WEEK</h1>
					
					</div><!--post-heading end-->

			<div class="meta-data">
			
			<a href="http://www.jamescampion.com/the-lazarus-week.html/" title="2:48 am" rel="bookmark"><span class="entry-date">March 11, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.jamescampion.com/author/jc/" title="View all posts by James Campion">James Campion</a></span> in <a href="http://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a> | <a href="http://www.jamescampion.com/the-lazarus-week.html/#respond">Leave a comment</a>			
			</div><!--meta data end-->
			

			<div class="post-entry">
			

						
<p><strong>Aquarian Weekly</strong><br><strong>3/11/20</strong><br> <br><strong>Reality Check</strong><br> <br><strong>James Campion</strong><br> <br> <br><strong>THE LAZARUS WEEK</strong><br><strong>Joe Biden Rises from Political Oblivion to Become Democratic Frontrunner in One Insane Week</strong><br> <br>What transpired on Super Tuesday, 2020 is by far the most stunning political comeback I have ever witnessed.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="http://www.jamescampion.com/wp-content/uploads/2020/03/03-11_le-1.jpg" alt="" class="wp-image-5402" srcset="http://www.jamescampion.com/wp-content/uploads/2020/03/03-11_le-1.jpg 560w, http://www.jamescampion.com/wp-content/uploads/2020/03/03-11_le-1-300x200.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></figure></div>



<p>Former vice president Joe Biden nearly swept through the fourteen states like a firestorm, many of them he had not stepped foot in or spent a dime campaigning, while his opponents, especially billionaire and former NYC mayor Mike Bloomberg, spent millions. Yet he flipped states he was a clear underdog in over and over, and won, won, and won again. He beat Senator Elizabeth Warren in her home state of Massachusetts, and bested neighboring and favored Vermont Senator Bernie Sanders, and did it again in Minnesota and Oklahoma, states Sanders dominated against Hillary Clinton in 2016. Biden even bested Sanders in Texas, where he wasn’t even supposed to collect a single delegate. To add to this amazing election day performance is that the turnout, for the first time in this cycle, was record-breaking – larger in some states than 2016 and shockingly more than the 2008 Democratic revolution of Barack Obama.</p>



<p>All of this from a political dead man.  </p>



<p>The week before, Biden, having never won a single primary in his third run for the White House, stood on stage at the Gaillard Center in Downtown Charleston with five other candidates; all of whom were more viable than he. The presumptive frontrunner throughout the summer, Biden was a no show in the first three primaries. Sanders had millions of dollars, an impressive ground game built from his 2016 run, and rabid rallies, not to mention three wins in his pocket. He was the clear frontrunner now. Biden was broke, looked old, confused and beaten. Even Capitol Hill Republicans and Trump loyalists stopped mentioning his son and Burisma and figured they’d dodged the threat that got the president impeached in the first place.</p>



<p>Then something completely unsuspected happened. Biden held his own in the debate, appearing as the adult in the room and making timely quips about the furious cluster of shouting candidates around him. At one point he stopped speaking when his ninety seconds were up and calmly uttered, “Why do I stop when my time is up, no one else up here does?” Even his opponents chuckled. “Must be my Catholic upbringing,” he said. Then he got a little ornery. He started remembering the annoying, loudmouthed Irishman that people both adored and despised in the Senate. He pointed his finger. He did some shouting. He occasionally made sense.</p>



<p>Something else fortuitous, some might say magical, happened on a similar stage the week before. Elizabeth Warren took the opportunity of Michael Bloomberg’s first ever presidential debate in Nevada to relentlessly eviscerate him. It was a bloodbath of personal, business and political proportions. And suddenly the moderate alternative to Sanders, as Biden lay in ruins, was unmasked as a stuttering dolt who looked like he showed up at the wrong event. The millions he spent on ads that vaulted him in mere weeks to twenty percent in national polls withered to low single digits in days.   </p>



<p>When the SC debate was over, while Bloomberg was still being widely mocked as a paper tiger, Biden received condescending praise from pundits. But it appeared at the time that all the debate did was give supporters a reason to hold their noses and vote for him, allow him to get at least one slim victory before he bowed out gracefully and pulled the final curtain down on the Obama legacy.</p>



<blockquote class="wp-block-quote is-style-large"><p>For one week in the late winter of 2020 a 77 year-old went from the edge of oblivion to the top of the political heap. This doesn’t happen. Ever.</p></blockquote>



<p>Those people were mostly African American. Some were contemplating Bloomberg, but no more. And they came out in South Carolina in large numbers that Saturday for Joe Biden. He gathered nearly fifty-percent of the vote, despite a veritable horde on the ballot. Thanks in large part to perennial congressman Jim Clyburn, who is to SC what Ted Kennedy once was to Massachusetts, without all the drunken buffoonery and murder. Clyburn, a no-nonsense, astute political thinker, told Biden and then the press he was impressed that his friend Joe found his voice, because up until then he had been a joke: no organization, half-ass operatives, weak stump speeches and off-kilter TV appearances. He told him in no short order to get his shit together and he would endorse him, then he would carry the state and be reborn.</p>



<p>It was that moment that Clyburn became the man who will either topple Donald Trump or hand him another four years. It was the seminal event thus far in the 2020 presidential campaign, whether Joe Biden becomes the nominee or not. Clyburn almost single-handedly shifted the narrative, forever to be known as the “candidate whisperer”, who resurrected dead Joe, because he was flatlining Saturday morning and by Saturday night he had a landslide victory. Then reborn Joe hit the stage and gave the speech of his life; a speech he needed to give. He needed to sound coherent and energetic and ready to fight and connect. And he did all of that. And within two days he ended the campaigns of Minnesota Senator Amy Klobuchar and former Indiana Mayor Pete Buttigieg, the other two moderates frightened by Bernie Sanders.</p>



<p>The evening before Super Tuesday they both joined Biden on stage in El Paso, Texas for full-throated endorsements. Even long-gone Beto O’Rourke, who nearly beat Ted Cruz as part of the 2018 Blue Wave, chimed in. And after that the storyline was <em>maybe </em>Biden could hang in there on Super Tuesday and make this respectable? Maybe he could get to the fifteen-percent viability level to grab a few delegates and stay within a hundred or two hundred of the surging Sanders? Maybe hold off Warren or Bloomberg? South Carolina, they said, was a blip. There are no Clyburns anywhere else, even the other southern states like Virginia, North Carolina, Alabama and Arkansas. He may do well there, but ho-hum.</p>



<p>By Tuesday morning the odds-addled 538 web site started chirping that the Biden surge was mega real, and it was scrambling numbers, flipping deficits to big leads, and by Wednesday morning it predicted he would have the <em>delegate lead</em> over Sanders. And boy were they right – to the humming tune of 637 delegates by the time of this writing (they’re still counting California). He is now in the delegate lead. The frontrunner. Before SC he had nine. Nine.</p>



<p>What Joe Biden has pulled off in one week, and really since the South Carolina Primary two days before, is beyond remarkable. The <em>NY Times</em> called it a miracle. The Sanders backers called it Party Interference. A frightened Trump is tweeting again about coups. One or two GOP senators began floating another possible investigation into Biden’s son, followed swiftly by Senate Homeland Security and Governmental Affairs Chairman Ron Johnson, a Wisconsin Republican, demanding it. Mike Bloomberg, after a half of billion dollars spent on TV and radio ads, a giant multi-state infrastructure, and a superstar team of soulless political vipers, quit the race and endorsed, you got it, Joe fucking Biden. One day later Elizabeth Warren suspended her campaign.</p>



<p>What this means for the race going forward is hard to tell. After the bizarre 2016 results, I am out of the prediction business, but there is one thing for certain; for one week in the late winter of 2020 a 77 year-old former senator of Pennsylvania and vice president of the United States went from the edge of oblivion to the top of the political heap. This doesn’t happen. Ever.</p>



<p>Except it did.  </p>
						<div class="clear"></div>
									
												
					</div><!--post-entry end-->
	

							<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-lazarus-week.html/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.jamescampion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77b45a463f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


</div> <!--left-col end-->

		<!--right-col-->
		<div id="right-col">
			
				<!--sidebar-->
				<div id="sidebar">
			
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><!--search form-->
				
				    <form method="get" id="search" action="http://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='http://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='http://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='http://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='http://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='http://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='http://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='http://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='http://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='http://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='http://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='http://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='http://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='http://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='http://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='http://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='http://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='http://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='http://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='http://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='http://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='http://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='http://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='http://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='http://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='http://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='http://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='http://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='http://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='http://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='http://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='http://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='http://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='http://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='http://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='http://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='http://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='http://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='http://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='http://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='http://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='http://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='http://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='http://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='http://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='http://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='http://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='http://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='http://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='http://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='http://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='http://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='http://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='http://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='http://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='http://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='http://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='http://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='http://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='http://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='http://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='http://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='http://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='http://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='http://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='http://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='http://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='http://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='http://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='http://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='http://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='http://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='http://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='http://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='http://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='http://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='http://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='http://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='http://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='http://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='http://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='http://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='http://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='http://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='http://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='http://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='http://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='http://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='http://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='http://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='http://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='http://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='http://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='http://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='http://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='http://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='http://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='http://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='http://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='http://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='http://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='http://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='http://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='http://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='http://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='http://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='http://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='http://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='http://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='http://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='http://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='http://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='http://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='http://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='http://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='http://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='http://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='http://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='http://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='http://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='http://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='http://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='http://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='http://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='http://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='http://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='http://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='http://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='http://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='http://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='http://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='http://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='http://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='http://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='http://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='http://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='http://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='http://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='http://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='http://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='http://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='http://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='http://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='http://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='http://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='http://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='http://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='http://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='http://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='http://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='http://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='http://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='http://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='http://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='http://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='http://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='http://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='http://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='http://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='http://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='http://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='http://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='http://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='http://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='http://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='http://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='http://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='http://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='http://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='http://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='http://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='http://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='http://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='http://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='http://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='http://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='http://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='http://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='http://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='http://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='http://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='http://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='http://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='http://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='http://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='http://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='http://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='http://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='http://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='http://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='http://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='http://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='http://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='http://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='http://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='http://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='http://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='http://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='http://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='http://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='http://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='http://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='http://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='http://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='http://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='http://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='http://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='http://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='http://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='http://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='http://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='http://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='http://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='http://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='http://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='http://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='http://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='http://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='http://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='http://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='http://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='http://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='http://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='http://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='http://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='http://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='http://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='http://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='http://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='http://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='http://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='http://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='http://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='http://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='http://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='http://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='http://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='http://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='http://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='http://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='http://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='http://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='http://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='http://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='http://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='http://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='http://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='http://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='http://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='http://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='http://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='http://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='http://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='http://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='http://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='http://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='http://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='http://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='http://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='http://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='http://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='http://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='http://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='http://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='http://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='http://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='http://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='http://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='http://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='http://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='http://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.jamescampion.com/the-lazarus-week.html/" aria-current="page">THE LAZARUS WEEK</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/fascism-101.html/">FASCISM 101</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/the-bernie-problem.html/">THE BERNIE PROBLEM?</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/the-ghosts-of-hate-freedom.html/">THE GHOSTS OF HATE &#038; FREEDOM</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/impeachment-follies.html/">IMPEACHMENT FOLLIES</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="http://www.jamescampion.com/press.html/#comment-27166">James Campion &#8211; Author, Satirist, Lunatic</a></li><li class="recentcomments"><span class="comment-author-link">Warren Van Wicklin</span> on <a href="http://www.jamescampion.com/press.html/#comment-27165">James Campion &#8211; Author, Satirist, Lunatic</a></li><li class="recentcomments"><span class="comment-author-link">John Costello</span> on <a href="http://www.jamescampion.com/greatest_sports.html/#comment-27042">50 Greatest Sports Moments of All Time</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamescampion.com' rel='external nofollow ugc' class='url'>James Campion</a></span> on <a href="http://www.jamescampion.com/bio.html/#comment-25856">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li><li class="recentcomments"><span class="comment-author-link">Ted Bugarski</span> on <a href="http://www.jamescampion.com/bio.html/#comment-25853">James Campion &#8211; Gonzo Journalist for a new century of mayhem</a></li></ul></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-25"><a href="http://www.jamescampion.com/category/articles/9112001/">9/11/2001</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.jamescampion.com/category/articles/">Articles</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.jamescampion.com/category/bio/">Bio</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.jamescampion.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.jamescampion.com/category/articles/classics/">Classics</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.jamescampion.com/category/articles/music/">Music</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.jamescampion.com/category/articles/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.jamescampion.com/category/articles/pop-culture/">Pop Culture</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.jamescampion.com/category/press/">Press</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.jamescampion.com/category/articles/reality-check/">Reality Check</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.jamescampion.com/category/articles/sports/">Sports</a>
</li>
		</ul>
			</li>			</ul>


				</div><!--sb end-->
				
			</div> <!--right-col-->
</div> <!--content end-->
	
</div>
<!--wrapper end-->


		<!--footer-->
		<div class="clear"></div>
		
		<div id="footer">
		
			<div id="footer-desc">
			
				<div id="blog-info">&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde</div>
			
			</div>
			
			<div id="footer-widget">
			
			<div id="footer-bar1">
					<ul class="xoxo">
						<li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">JC&#8217;s Cloud</h3><div class="tagcloud"><a href="http://www.jamescampion.com/category/articles/9112001/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 9.9178082191781pt;" aria-label="9/11/2001 (5 items)">9/11/2001</a>
<a href="http://www.jamescampion.com/category/articles/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 20.401826484018pt;" aria-label="Articles (261 items)">Articles</a>
<a href="http://www.jamescampion.com/category/bio/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 8pt;" aria-label="Bio (2 items)">Bio</a>
<a href="http://www.jamescampion.com/category/books/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 10.684931506849pt;" aria-label="Books (7 items)">Books</a>
<a href="http://www.jamescampion.com/category/articles/classics/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.579908675799pt;" aria-label="Classics (10 items)">Classics</a>
<a href="http://www.jamescampion.com/category/articles/music/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 16.949771689498pt;" aria-label="Music (75 items)">Music</a>
<a href="http://www.jamescampion.com/category/articles/politics/" class="tag-cloud-link tag-link-21 tag-link-position-7" style="font-size: 22pt;" aria-label="Politics (462 items)">Politics</a>
<a href="http://www.jamescampion.com/category/articles/pop-culture/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 18.420091324201pt;" aria-label="Pop Culture (129 items)">Pop Culture</a>
<a href="http://www.jamescampion.com/category/press/" class="tag-cloud-link tag-link-17 tag-link-position-9" style="font-size: 13.625570776256pt;" aria-label="Press (22 items)">Press</a>
<a href="http://www.jamescampion.com/category/articles/reality-check/" class="tag-cloud-link tag-link-20 tag-link-position-10" style="font-size: 14.904109589041pt;" aria-label="Reality Check (35 items)">Reality Check</a>
<a href="http://www.jamescampion.com/category/articles/sports/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 16.182648401826pt;" aria-label="Sports (56 items)">Sports</a></div>
</li>					</ul>
</div><!--footer 1 end-->


<div id="footer-bar2">
					<ul class="xoxo">
								<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.jamescampion.com/the-lazarus-week.html/" aria-current="page">THE LAZARUS WEEK</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/fascism-101.html/">FASCISM 101</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/the-bernie-problem.html/">THE BERNIE PROBLEM?</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/the-ghosts-of-hate-freedom.html/">THE GHOSTS OF HATE &#038; FREEDOM</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/impeachment-follies.html/">IMPEACHMENT FOLLIES</a>
									</li>
					</ul>
		</li>					</ul>
</div><!--footer 2 end-->


<div id="footer-bar3">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jc.author" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jc.author"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></blockquote></div>
		</div>
		</li>					</ul>
</div><!--footer 3 end-->


<div id="footer-bar4">
					<ul class="xoxo">
						<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.jamescampion.com/2020/03/'> March 2020 </option>
	<option value='http://www.jamescampion.com/2020/02/'> February 2020 </option>
	<option value='http://www.jamescampion.com/2020/01/'> January 2020 </option>
	<option value='http://www.jamescampion.com/2019/12/'> December 2019 </option>
	<option value='http://www.jamescampion.com/2019/11/'> November 2019 </option>
	<option value='http://www.jamescampion.com/2019/10/'> October 2019 </option>
	<option value='http://www.jamescampion.com/2019/09/'> September 2019 </option>
	<option value='http://www.jamescampion.com/2019/08/'> August 2019 </option>
	<option value='http://www.jamescampion.com/2019/07/'> July 2019 </option>
	<option value='http://www.jamescampion.com/2019/06/'> June 2019 </option>
	<option value='http://www.jamescampion.com/2019/05/'> May 2019 </option>
	<option value='http://www.jamescampion.com/2019/04/'> April 2019 </option>
	<option value='http://www.jamescampion.com/2019/03/'> March 2019 </option>
	<option value='http://www.jamescampion.com/2019/02/'> February 2019 </option>
	<option value='http://www.jamescampion.com/2019/01/'> January 2019 </option>
	<option value='http://www.jamescampion.com/2018/12/'> December 2018 </option>
	<option value='http://www.jamescampion.com/2018/11/'> November 2018 </option>
	<option value='http://www.jamescampion.com/2018/10/'> October 2018 </option>
	<option value='http://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='http://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='http://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='http://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='http://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='http://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='http://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='http://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='http://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='http://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='http://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='http://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='http://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='http://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='http://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='http://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='http://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='http://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='http://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='http://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='http://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='http://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='http://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='http://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='http://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='http://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='http://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='http://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='http://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='http://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='http://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='http://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='http://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='http://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='http://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='http://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='http://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='http://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='http://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='http://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='http://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='http://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='http://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='http://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='http://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='http://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='http://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='http://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='http://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='http://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='http://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='http://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='http://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='http://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='http://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='http://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='http://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='http://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='http://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='http://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='http://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='http://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='http://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='http://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='http://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='http://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='http://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='http://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='http://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='http://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='http://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='http://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='http://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='http://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='http://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='http://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='http://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='http://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='http://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='http://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='http://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='http://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='http://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='http://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='http://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='http://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='http://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='http://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='http://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='http://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='http://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='http://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='http://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='http://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='http://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='http://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='http://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='http://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='http://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='http://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='http://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='http://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='http://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='http://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='http://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='http://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='http://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='http://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='http://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='http://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='http://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='http://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='http://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='http://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='http://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='http://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='http://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='http://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='http://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='http://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='http://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='http://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='http://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='http://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='http://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='http://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='http://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='http://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='http://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='http://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='http://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='http://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='http://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='http://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='http://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='http://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='http://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='http://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='http://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='http://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='http://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='http://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='http://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='http://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='http://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='http://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='http://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='http://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='http://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='http://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='http://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='http://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='http://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='http://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='http://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='http://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='http://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='http://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='http://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='http://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='http://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='http://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='http://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='http://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='http://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='http://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='http://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='http://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='http://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='http://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='http://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='http://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='http://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='http://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='http://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='http://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='http://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='http://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='http://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='http://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='http://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='http://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='http://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='http://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='http://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='http://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='http://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='http://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='http://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='http://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='http://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='http://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='http://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='http://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='http://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='http://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='http://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='http://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='http://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='http://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='http://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='http://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='http://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='http://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='http://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='http://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='http://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='http://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='http://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='http://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='http://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='http://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='http://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='http://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='http://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='http://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='http://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='http://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='http://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='http://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='http://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='http://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='http://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='http://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='http://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='http://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='http://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='http://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='http://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='http://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='http://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='http://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='http://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='http://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='http://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='http://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='http://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='http://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='http://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='http://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='http://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='http://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='http://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='http://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='http://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='http://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='http://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='http://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='http://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='http://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='http://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='http://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='http://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>					</ul>
</div><!--footer 4 end-->			
			</div><!--footer widget end-->
			
	<div class="clear"></div>

		</div> <!--footer end-->
			
			<div id="footer-info">		
				
				<span id="copyright">Copyright 2020 Vincary Media | Powered by <a href="http://www.wordpress.com">WordPress</a> | application theme by <a href="http://www.themeszen.com">themeszen</a></span>
				<span id="follow-us">Follow us: <a href="">RSS</a> | <a href=" ">Twitter</a></span>
			
			</div>
	
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.cycle.all.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'53156164',post:'5400',tz:'0',srv:'www.jamescampion.com'} ]);
	_stq.push([ 'clickTrackerInit', '53156164', '5400' ]);
</script>

</body>

</html>