<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<title>CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM</title>
		
		
<link rel="stylesheet" type="text/css" media="all" href="http://www.jamescampion.com/wp-content/themes/application/style.css" />

<link rel="pingback" href="http://www.jamescampion.com/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Feed" href="http://www.jamescampion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; Comments Feed" href="http://www.jamescampion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jamescampion.com &raquo; CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM Comments Feed" href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jamescampion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.jamescampion.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.jamescampion.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jamescampion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.jamescampion.com/wp-content/themes/application/css/superfish.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jamescampion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jamescampion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jamescampion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TUESDAY, AUGUST 21, 2018 – THE DAY THE RAVEN TAPPED FOR MR. TRUMP' href='http://www.jamescampion.com/tuesday-august-21-2018-the-day-the-raven-tapped-for-mr-trump.html/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/" />
<link rel='shortlink' href='https://wp.me/p3B2lu-1f9' />
<link rel="alternate" type="application/json+oembed" href="http://www.jamescampion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jamescampion.com%2Fcatholic-churchs-ongoing-child-rape-problem.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jamescampion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jamescampion.com%2Fcatholic-churchs-ongoing-child-rape-problem.html%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://www.jamescampion.com/wp-content/uploads/2013/05/jc_logo_favicon.ico"/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM" />
<meta property="og:url" content="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/" />
<meta property="og:description" content="Aquarian Weekly 9/5/18 REALITY CHECK James Campion CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM Woe to you, scribes and Pharisees, hypocrites! For they preach, but do not practice. They tie up heav…" />
<meta property="article:published_time" content="2018-09-05T03:15:49+00:00" />
<meta property="article:modified_time" content="2018-09-05T23:45:50+00:00" />
<meta property="og:site_name" content="jamescampion.com" />
<meta property="og:image" content="http://www.jamescampion.com/wp-content/uploads/2018/09/9-5_ccsa.png" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="339" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
blockquote {
	border-left: 5px solid #ddd;
	margin: 15px 30px 0 10px;
	padding-left: 20px;
	font-style: normal;
	font-family: "Courier New", Courier, monospace;
	font-weight: bold;
	font-size: 18px;
	color: black;
}			</style>
		
	
</head>

<body class="post-template-default single single-post postid-4783 single-format-standard">

	<!--wrapper-->
	<div id="wrapper">
	
		<!--header-->
		<div id="header">
		
		<div id="logo2"><a href="http://www.jamescampion.com" title="&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde"><img src="http://www.jamescampion.com/wp-content/uploads/2013/05/james-campion_type1-300x75.png" alt="Vincary Media" /></a></div><!--logo end-->
		
			
			</div><!-- header end-->
		
		<!--menu-->
			
		<div class="menubar">
		
		<!--home button--><div id="home_btn"><a href="http://www.jamescampion.com/" title="Home"><img src="http://www.jamescampion.com/wp-content/themes/application/images/home_icon.png" alt="Home" /></a></div><!--home end-->
		
		<!--nav bar-->
		
		<div id="navbar">
			
		
	
		 <div class="menu-header"><ul id="menu-jc-menu" class="nav"><li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679"><a href="/articles.html">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://www.jamescampion.com/subscribe-to-jcs-mailing-list/">Subscribe to JC&#8217;s Mailing List</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1709"><a href="/books.html">Books</a>
<ul class="sub-menu">
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://www.jamescampion.com/accidentally-like-a-martyr-the-tortured-art-of-warren-zevon/">Accidentally Like a Martyr – The Tortured Art of Warren Zevon</a></li>
	<li id="menu-item-4601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"><a href="http://www.jamescampion.com/accidentally-like-a-martyr-media-page/">Accidentally Like a Martyr Media Page</a></li>
	<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"><a href="http://www.jamescampion.com/book-media-pages/">Book Media and Review Pages</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4136"><a href="/penn-masters-20th-anniversary/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="http://www.jamescampion.com/penn-masters-20th-anniversary/">PENN MASTERS 20th ANNIVERSARY</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a href="http://www.jamescampion.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1710"><a href="/press.html">Press</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1711"><a href="/bio.html">Bio</a></li>
</ul></div> 

</div><!--nav bar end-->

			<div id="search-header">
			
				<!--search form-->
				
				    <form method="get" id="search" action="http://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form>			
			</div><!--search header end-->

	</div>
	<!--menu end-->

	<!--content-->
<div id="content">
		
	<div id="left-col">
	
	<div id="breadcrumbs">

	<!--category-->
	    
  <!--page-->
      
  <!--single-->
  
      	<a href="http://www.jamescampion.com" title="home"><span>home</span></a> &raquo;
    <a href="http://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a>    &raquo; 
    CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM    
  <!--search page-->
      
  <!--tag-->
      

<!--archives-->

  
  
    
  <!--author-->
  
      
	
</div> <!-- end #breadcrumbs -->
						
				
					<div class="post-head-single">
					
						<h1>CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM</h1>
					
					</div><!--post-heading end-->

			<div class="meta-data">
			
			<a href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/" title="3:15 am" rel="bookmark"><span class="entry-date">September 5, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.jamescampion.com/author/infovincarymedia-com/" title="View all posts by info@vincarymedia.com">info@vincarymedia.com</a></span> in <a href="http://www.jamescampion.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.jamescampion.com/category/articles/politics/" rel="category tag">Politics</a> | <a href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/#respond">Leave a comment</a>			
			</div><!--meta data end-->
			

			<div class="post-entry">
			

						<p><strong>Aquarian Weekly<br />
9/5/18</p>
<p>REALITY CHECK</p>
<p>James Campion</p>
<p>CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM</strong></p>
<p><em>Woe to you, scribes and Pharisees, hypocrites! For they preach, but do not practice. They tie up heavy burdens, hard to bear, and lay them on people&#8217;s shoulders, but they themselves are not willing to move them with their finger.   </em><br />
&#8211; Matthew 23:13  </p>
<p>Holy shit.</p>
<p>A few weeks ago, a grand jury report shed light on internal documents from six Catholic dioceses in Pennsylvania that show that more than 300 &#8220;predator priests&#8221; have been credibly accused of sexually abusing more than 1,000 child victims. And it could be more. &#8220;We believe that the real number of children whose records were lost or who were afraid ever to come forward is in the thousands,&#8221; the grand jury report states.</p>
<p><img src="http://www.jamescampion.com/wp-content/uploads/2018/09/9-5_ccsa.png" alt="" width="560" height="339" class="aligncenter size-full wp-image-4785" srcset="http://www.jamescampion.com/wp-content/uploads/2018/09/9-5_ccsa.png 560w, http://www.jamescampion.com/wp-content/uploads/2018/09/9-5_ccsa-300x182.png 300w" sizes="(max-width: 560px) 100vw, 560px" /></p>
<p>Also from the report: &#8220;Priests were raping little boys and girls, and the men of God who were responsible for them not only did nothing; they hid it all. For decades. Monsignors, auxiliary bishops, bishops, archbishops, cardinals have mostly been protected; many, including some named in this report, have been promoted.&#8221;</p>
<p>Promoted.</p>
<p>Rape = Promotion.</p>
<p>Let that sink in. I’ll give you a minute.</p>
<p>How’s that sitting with you?</p>
<p>I repeat, holy shit.</p>
<p>Let me ask this question as succinctly and as straight forward as I can: If there is an organization that has repeatedly been outed for decades with the perpetuation of child abuse and systemic pedophilia that has run rampart throughout the Catholic Church all over the world, but specifically here in the U.S., why should it be allowed to continue as such?</p>
<p>This is a serious issue. Right? Children being raped by priests and the institution hiding it from the public and the continued protection of predators against children being either mostly ignored or at least in a twisted sense being accepted as some kind of “new normal” these days is sort of important, no? And this in an era when outlandish reactions to say something like ISIS in the Middle East and the embarrassingly moronic current reaction by this federal government and many of our citizens to illegal immigration, both of which is treated as if the wolf is at the door. But where is the outrage and special taskforce or movement to oust the Catholic Church from our shores as a dangerous, predatory, criminal organization?</p>
<p>Where is the major presser from Attorney General Jeff Sessions – obsessed with jailing brown people and pot users – about launching a major investigation, fuck that, a War on the Catholic Church?</p>
<p>Three hundred priests protected by an organization that systemically rapes children, boys AND, by the way, girls, lest we get the usual “gays are predators” nonsense from the Bigot Brigade. This happens. Here. In our country; where we have concentration camps for the children of illegal immigrants. A multi-billion dollar untaxed conglomerate is raping kids and not only making excuses for it and/or covering it up, but spending millions to do so.</p>
<p>Millions of dollars, I might add, given into baskets by Catholics, who unfortunately for them are complicit in this unchecked horror show.</p>
<p>Paying for rape.</p>
<blockquote><p>&#8220;Priests were raping little boys and girls, and the men of God who were responsible for them not only did nothing; they hid it all. For decades.&#8221;</p></blockquote>
<p>This gets a HOLY SHIT.</p>
<p>The grand jury described the church&#8217;s methods as &#8220;a playbook for concealing the truth&#8221; after FBI agents identified a series of practices they found in diocese files.</p>
<p>And to make it even more sickening, this has been a discussion of fact for more than half a century here and for over a century in counties like Ireland, which has now begun a rightful public uproar for the church to do something about it, like holding the current Pope responsible. None of this, though, seems to resonate here, where there are now Religious Freedom Task Forces. What is that? A group that decides the best way to hide pedophiles?</p>
<p>How about we demand the Vatican extricate Pope Francis to our shores to stand trial for this heinous crime?</p>
<p>This is what we would do if a foreign or domestic organization’s CEO was pulling this shit, so why not the Pope?   </p>
<p>Really, it is the timeline and the ignoring and the excusing and the hiding and the covering up that is the final mind-blower. This ain’t this week’s problem. This is what the Catholic Church does. It has become a haven for child rapists and, apparently, seemingly no one there cares a lick beyond protecting their money-making scheme. But the fact that we here in secular/law land don’t care is the bigger issue.  </p>
<p>Example: Every night Chris Matthews, an avowed Catholic who was educated in its system and sent his children to Catholic universities, goes on TV and decries the gutless Republicans who continue to walk like zombies in the disdainful shadow of this buffoon president of ours. However, the day this news broke, he admitted he would still go to church. This is the length and breadth of hypocrisy. Or is it? Do we have some kind of disconnect to our religious institutions? Do we allow it to continue this behavior because they are beyond reproach? And if this is true (and after reading this, who doesn’t’ think so?) then how dangerous is this whole thing?</p>
<p>Aside from the violent retribution, what is the difference between an untouchable, untaxable, outside-the-law religious group imposing its dogma on the public at large and the dreaded Sharia law we’re all supposed to be frightened of?</p>
<p>Yeah…nothing.</p>
<p>Now, lest anyone think this is another case of Campion slamming organized religion and its bloated institutions, I think it is interesting this investigation came out of Pennsylvania, (the report covers six dioceses in Allentown, Erie, Greensburg, Harrisburg, Pittsburgh and Scranton) as the 2012 Penn State incident regarding a massive cover up of years of sexual abuse by the now infamous Jerry Sandusky went from a national disgrace to what officials at Penn State currently call “a complicated complex and emotional” situation. In other words, we went from disgust to contemplation in a few years. Hell, even the NCAA reduced what were initially slap-on-the-wrist penalties after two years. Apparently, religion and football and the passage of time make it okay for us to accept the raping of children.</p>
<p>People still venerate Penn State saint, Joe Paterno, who covered up these crimes for years.</p>
<p>Rape = Veneration.</p>
<p>I am out of holy shits.</p>
<p>Best argument of all: This grand jury report came out two weeks ago. Last evening I watched six reports about how Donald Trump, American flag fan, doesn’t know how to color it in. Yeah, I get it, the president is an idiot. But there are children being raped right now in this country and the rapists are being promoted by a non-taxable, untouchable institution protected by superstitious nonsense.</p>
<p>That is the story.</p>
<p>What are we doing about it?</p>
<p>Nothing.</p>
<p>Okay…one more…</p>
<p>Holy shit.   </p>
						<div class="clear"></div>
									
												
					</div><!--post-entry end-->
	

							<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/catholic-churchs-ongoing-child-rape-problem.html/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.jamescampion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a65b98772a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


</div> <!--left-col end-->

		<!--right-col-->
		<div id="right-col">
			
				<!--sidebar-->
				<div id="sidebar">
			
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><!--search form-->
				
				    <form method="get" id="search" action="http://www.jamescampion.com">

					<div>
										<input type="submit" id="searchsubmit" value="" />
               		<input type="text" value="Search" name="s" id="s"  onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" tabindex="2"  />
                	
					</div>
               		</form></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='http://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='http://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='http://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='http://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='http://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='http://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='http://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='http://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='http://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='http://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='http://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='http://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='http://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='http://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='http://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='http://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='http://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='http://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='http://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='http://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='http://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='http://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='http://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='http://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='http://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='http://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='http://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='http://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='http://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='http://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='http://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='http://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='http://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='http://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='http://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='http://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='http://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='http://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='http://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='http://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='http://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='http://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='http://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='http://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='http://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='http://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='http://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='http://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='http://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='http://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='http://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='http://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='http://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='http://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='http://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='http://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='http://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='http://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='http://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='http://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='http://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='http://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='http://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='http://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='http://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='http://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='http://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='http://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='http://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='http://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='http://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='http://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='http://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='http://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='http://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='http://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='http://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='http://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='http://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='http://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='http://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='http://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='http://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='http://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='http://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='http://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='http://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='http://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='http://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='http://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='http://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='http://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='http://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='http://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='http://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='http://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='http://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='http://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='http://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='http://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='http://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='http://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='http://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='http://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='http://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='http://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='http://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='http://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='http://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='http://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='http://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='http://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='http://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='http://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='http://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='http://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='http://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='http://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='http://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='http://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='http://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='http://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='http://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='http://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='http://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='http://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='http://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='http://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='http://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='http://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='http://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='http://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='http://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='http://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='http://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='http://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='http://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='http://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='http://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='http://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='http://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='http://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='http://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='http://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='http://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='http://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='http://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='http://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='http://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='http://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='http://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='http://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='http://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='http://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='http://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='http://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='http://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='http://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='http://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='http://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='http://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='http://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='http://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='http://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='http://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='http://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='http://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='http://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='http://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='http://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='http://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='http://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='http://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='http://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='http://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='http://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='http://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='http://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='http://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='http://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='http://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='http://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='http://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='http://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='http://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='http://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='http://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='http://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='http://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='http://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='http://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='http://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='http://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='http://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='http://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='http://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='http://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='http://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='http://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='http://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='http://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='http://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='http://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='http://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='http://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='http://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='http://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='http://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='http://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='http://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='http://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='http://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='http://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='http://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='http://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='http://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='http://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='http://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='http://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='http://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='http://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='http://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='http://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='http://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='http://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='http://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='http://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='http://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='http://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='http://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='http://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='http://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='http://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='http://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='http://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='http://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='http://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='http://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='http://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='http://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='http://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='http://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='http://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='http://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='http://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='http://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='http://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='http://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='http://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='http://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='http://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='http://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>
		</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/">CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/tuesday-august-21-2018-the-day-the-raven-tapped-for-mr-trump.html/">TUESDAY, AUGUST 21, 2018 – THE DAY THE RAVEN TAPPED FOR MR. TRUMP</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/aretha-franklin-1942-2018.html/">Aretha Franklin &#8211;  1942 &#8211; 2018</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/salinger-the-cat-2006-2018.html/">SALINGER (THE CAT) 2006 &#8211; 2018</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/where-were-you-when-the-president-committed-treason.html/">WHERE WERE YOU WHEN THE PRESIDENT COMMITTED TREASON?</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">lhi</span> on <a href="http://www.jamescampion.com/music-from-the-elder-explaining-the-kiss-album-everyone-hates.html/#comment-23643">MUSIC FROM THE ELDER: Explaining the KISS Album Everyone Hates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://suzanalparslan.com' rel='external nofollow' class='url'>Suzan Alparslan</a></span> on <a href="http://www.jamescampion.com/salinger-the-cat-2006-2018.html/#comment-23552">SALINGER (THE CAT) 2006 &#8211; 2018</a></li><li class="recentcomments"><span class="comment-author-link">Bob Resch</span> on <a href="http://www.jamescampion.com/explaining-roe-v-wade-in-the-age-of-stupid.html/#comment-23467">EXPLAINING “ROE v. WADE” IN THE AGE OF STUPID</a></li><li class="recentcomments"><span class="comment-author-link">Jerry Aldini</span> on <a href="http://www.jamescampion.com/exit-stage-ryan.html/#comment-22979">EXIT STAGE RYAN</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ann Richardson</span> on <a href="http://www.jamescampion.com/generation-dead.html/#comment-22541">GENERATION DEAD</a></li></ul></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-25"><a href="http://www.jamescampion.com/category/articles/9112001/" >9/11/2001</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.jamescampion.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.jamescampion.com/category/bio/" >Bio</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.jamescampion.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.jamescampion.com/category/articles/classics/" >Classics</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.jamescampion.com/category/articles/music/" >Music</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.jamescampion.com/category/articles/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.jamescampion.com/category/articles/pop-culture/" >Pop Culture</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.jamescampion.com/category/press/" >Press</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.jamescampion.com/category/articles/reality-check/" >Reality Check</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.jamescampion.com/category/articles/sports/" >Sports</a>
</li>
		</ul>
</li>			</ul>


				</div><!--sb end-->
				
			</div> <!--right-col-->
</div> <!--content end-->
	
</div>
<!--wrapper end-->


		<!--footer-->
		<div class="clear"></div>
		
		<div id="footer">
		
			<div id="footer-desc">
			
				<div id="blog-info">&quot;Give a man a mask and he will tell you the truth.”- -Oscar Wilde</div>
			
			</div>
			
			<div id="footer-widget">
			
			<div id="footer-bar1">
					<ul class="xoxo">
						<li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">JC&#8217;s Cloud</h3><div class="tagcloud"><a href="http://www.jamescampion.com/category/articles/9112001/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 9.953488372093pt;" aria-label="9/11/2001 (5 items)">9/11/2001</a>
<a href="http://www.jamescampion.com/category/articles/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 19.981395348837pt;" aria-label="Articles (206 items)">Articles</a>
<a href="http://www.jamescampion.com/category/bio/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 8pt;" aria-label="Bio (2 items)">Bio</a>
<a href="http://www.jamescampion.com/category/books/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 10.73488372093pt;" aria-label="Books (7 items)">Books</a>
<a href="http://www.jamescampion.com/category/articles/classics/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.646511627907pt;" aria-label="Classics (10 items)">Classics</a>
<a href="http://www.jamescampion.com/category/articles/music/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 16.986046511628pt;" aria-label="Music (71 items)">Music</a>
<a href="http://www.jamescampion.com/category/articles/politics/" class="tag-cloud-link tag-link-21 tag-link-position-7" style="font-size: 22pt;" aria-label="Politics (424 items)">Politics</a>
<a href="http://www.jamescampion.com/category/articles/pop-culture/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 18.483720930233pt;" aria-label="Pop Culture (123 items)">Pop Culture</a>
<a href="http://www.jamescampion.com/category/press/" class="tag-cloud-link tag-link-17 tag-link-position-9" style="font-size: 13.73023255814pt;" aria-label="Press (22 items)">Press</a>
<a href="http://www.jamescampion.com/category/articles/reality-check/" class="tag-cloud-link tag-link-20 tag-link-position-10" style="font-size: 14.706976744186pt;" aria-label="Reality Check (31 items)">Reality Check</a>
<a href="http://www.jamescampion.com/category/articles/sports/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 16.26976744186pt;" aria-label="Sports (55 items)">Sports</a></div>
</li>					</ul>
</div><!--footer 1 end-->


<div id="footer-bar2">
					<ul class="xoxo">
								<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.jamescampion.com/catholic-churchs-ongoing-child-rape-problem.html/">CATHOLIC CHURCH’S ONGOING CHILD RAPE PROBLEM</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/tuesday-august-21-2018-the-day-the-raven-tapped-for-mr-trump.html/">TUESDAY, AUGUST 21, 2018 – THE DAY THE RAVEN TAPPED FOR MR. TRUMP</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/aretha-franklin-1942-2018.html/">Aretha Franklin &#8211;  1942 &#8211; 2018</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/salinger-the-cat-2006-2018.html/">SALINGER (THE CAT) 2006 &#8211; 2018</a>
									</li>
											<li>
					<a href="http://www.jamescampion.com/where-were-you-when-the-president-committed-treason.html/">WHERE WERE YOU WHEN THE PRESIDENT COMMITTED TREASON?</a>
									</li>
					</ul>
		</li>					</ul>
</div><!--footer 2 end-->


<div id="footer-bar3">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jc.author" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jc.author"><a href="https://www.facebook.com/jc.author">Do yourself no favor and &#8220;Like&#8221; this idiot</a></blockquote></div>
		</div>
		</li>					</ul>
</div><!--footer 3 end-->


<div id="footer-bar4">
					<ul class="xoxo">
						<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.jamescampion.com/2018/09/'> September 2018 </option>
	<option value='http://www.jamescampion.com/2018/08/'> August 2018 </option>
	<option value='http://www.jamescampion.com/2018/07/'> July 2018 </option>
	<option value='http://www.jamescampion.com/2018/06/'> June 2018 </option>
	<option value='http://www.jamescampion.com/2018/05/'> May 2018 </option>
	<option value='http://www.jamescampion.com/2018/04/'> April 2018 </option>
	<option value='http://www.jamescampion.com/2018/03/'> March 2018 </option>
	<option value='http://www.jamescampion.com/2018/02/'> February 2018 </option>
	<option value='http://www.jamescampion.com/2018/01/'> January 2018 </option>
	<option value='http://www.jamescampion.com/2017/12/'> December 2017 </option>
	<option value='http://www.jamescampion.com/2017/11/'> November 2017 </option>
	<option value='http://www.jamescampion.com/2017/10/'> October 2017 </option>
	<option value='http://www.jamescampion.com/2017/09/'> September 2017 </option>
	<option value='http://www.jamescampion.com/2017/08/'> August 2017 </option>
	<option value='http://www.jamescampion.com/2017/07/'> July 2017 </option>
	<option value='http://www.jamescampion.com/2017/06/'> June 2017 </option>
	<option value='http://www.jamescampion.com/2017/05/'> May 2017 </option>
	<option value='http://www.jamescampion.com/2017/04/'> April 2017 </option>
	<option value='http://www.jamescampion.com/2017/03/'> March 2017 </option>
	<option value='http://www.jamescampion.com/2017/02/'> February 2017 </option>
	<option value='http://www.jamescampion.com/2017/01/'> January 2017 </option>
	<option value='http://www.jamescampion.com/2016/12/'> December 2016 </option>
	<option value='http://www.jamescampion.com/2016/11/'> November 2016 </option>
	<option value='http://www.jamescampion.com/2016/10/'> October 2016 </option>
	<option value='http://www.jamescampion.com/2016/09/'> September 2016 </option>
	<option value='http://www.jamescampion.com/2016/08/'> August 2016 </option>
	<option value='http://www.jamescampion.com/2016/07/'> July 2016 </option>
	<option value='http://www.jamescampion.com/2016/06/'> June 2016 </option>
	<option value='http://www.jamescampion.com/2016/05/'> May 2016 </option>
	<option value='http://www.jamescampion.com/2016/04/'> April 2016 </option>
	<option value='http://www.jamescampion.com/2016/03/'> March 2016 </option>
	<option value='http://www.jamescampion.com/2016/02/'> February 2016 </option>
	<option value='http://www.jamescampion.com/2016/01/'> January 2016 </option>
	<option value='http://www.jamescampion.com/2015/12/'> December 2015 </option>
	<option value='http://www.jamescampion.com/2015/11/'> November 2015 </option>
	<option value='http://www.jamescampion.com/2015/10/'> October 2015 </option>
	<option value='http://www.jamescampion.com/2015/09/'> September 2015 </option>
	<option value='http://www.jamescampion.com/2015/08/'> August 2015 </option>
	<option value='http://www.jamescampion.com/2015/07/'> July 2015 </option>
	<option value='http://www.jamescampion.com/2015/06/'> June 2015 </option>
	<option value='http://www.jamescampion.com/2015/05/'> May 2015 </option>
	<option value='http://www.jamescampion.com/2015/04/'> April 2015 </option>
	<option value='http://www.jamescampion.com/2015/03/'> March 2015 </option>
	<option value='http://www.jamescampion.com/2015/02/'> February 2015 </option>
	<option value='http://www.jamescampion.com/2015/01/'> January 2015 </option>
	<option value='http://www.jamescampion.com/2014/12/'> December 2014 </option>
	<option value='http://www.jamescampion.com/2014/11/'> November 2014 </option>
	<option value='http://www.jamescampion.com/2014/10/'> October 2014 </option>
	<option value='http://www.jamescampion.com/2014/09/'> September 2014 </option>
	<option value='http://www.jamescampion.com/2014/08/'> August 2014 </option>
	<option value='http://www.jamescampion.com/2014/07/'> July 2014 </option>
	<option value='http://www.jamescampion.com/2014/06/'> June 2014 </option>
	<option value='http://www.jamescampion.com/2014/05/'> May 2014 </option>
	<option value='http://www.jamescampion.com/2014/04/'> April 2014 </option>
	<option value='http://www.jamescampion.com/2014/03/'> March 2014 </option>
	<option value='http://www.jamescampion.com/2014/02/'> February 2014 </option>
	<option value='http://www.jamescampion.com/2014/01/'> January 2014 </option>
	<option value='http://www.jamescampion.com/2013/12/'> December 2013 </option>
	<option value='http://www.jamescampion.com/2013/11/'> November 2013 </option>
	<option value='http://www.jamescampion.com/2013/10/'> October 2013 </option>
	<option value='http://www.jamescampion.com/2013/09/'> September 2013 </option>
	<option value='http://www.jamescampion.com/2013/08/'> August 2013 </option>
	<option value='http://www.jamescampion.com/2013/07/'> July 2013 </option>
	<option value='http://www.jamescampion.com/2013/06/'> June 2013 </option>
	<option value='http://www.jamescampion.com/2013/05/'> May 2013 </option>
	<option value='http://www.jamescampion.com/2013/04/'> April 2013 </option>
	<option value='http://www.jamescampion.com/2013/03/'> March 2013 </option>
	<option value='http://www.jamescampion.com/2013/02/'> February 2013 </option>
	<option value='http://www.jamescampion.com/2013/01/'> January 2013 </option>
	<option value='http://www.jamescampion.com/2012/12/'> December 2012 </option>
	<option value='http://www.jamescampion.com/2012/11/'> November 2012 </option>
	<option value='http://www.jamescampion.com/2012/10/'> October 2012 </option>
	<option value='http://www.jamescampion.com/2012/09/'> September 2012 </option>
	<option value='http://www.jamescampion.com/2012/08/'> August 2012 </option>
	<option value='http://www.jamescampion.com/2012/07/'> July 2012 </option>
	<option value='http://www.jamescampion.com/2012/06/'> June 2012 </option>
	<option value='http://www.jamescampion.com/2012/05/'> May 2012 </option>
	<option value='http://www.jamescampion.com/2012/04/'> April 2012 </option>
	<option value='http://www.jamescampion.com/2012/03/'> March 2012 </option>
	<option value='http://www.jamescampion.com/2012/02/'> February 2012 </option>
	<option value='http://www.jamescampion.com/2012/01/'> January 2012 </option>
	<option value='http://www.jamescampion.com/2011/12/'> December 2011 </option>
	<option value='http://www.jamescampion.com/2011/11/'> November 2011 </option>
	<option value='http://www.jamescampion.com/2011/10/'> October 2011 </option>
	<option value='http://www.jamescampion.com/2011/09/'> September 2011 </option>
	<option value='http://www.jamescampion.com/2011/08/'> August 2011 </option>
	<option value='http://www.jamescampion.com/2011/07/'> July 2011 </option>
	<option value='http://www.jamescampion.com/2011/06/'> June 2011 </option>
	<option value='http://www.jamescampion.com/2011/05/'> May 2011 </option>
	<option value='http://www.jamescampion.com/2011/04/'> April 2011 </option>
	<option value='http://www.jamescampion.com/2011/03/'> March 2011 </option>
	<option value='http://www.jamescampion.com/2011/02/'> February 2011 </option>
	<option value='http://www.jamescampion.com/2011/01/'> January 2011 </option>
	<option value='http://www.jamescampion.com/2010/12/'> December 2010 </option>
	<option value='http://www.jamescampion.com/2010/11/'> November 2010 </option>
	<option value='http://www.jamescampion.com/2010/10/'> October 2010 </option>
	<option value='http://www.jamescampion.com/2010/09/'> September 2010 </option>
	<option value='http://www.jamescampion.com/2010/08/'> August 2010 </option>
	<option value='http://www.jamescampion.com/2010/07/'> July 2010 </option>
	<option value='http://www.jamescampion.com/2010/06/'> June 2010 </option>
	<option value='http://www.jamescampion.com/2010/05/'> May 2010 </option>
	<option value='http://www.jamescampion.com/2010/04/'> April 2010 </option>
	<option value='http://www.jamescampion.com/2010/03/'> March 2010 </option>
	<option value='http://www.jamescampion.com/2010/02/'> February 2010 </option>
	<option value='http://www.jamescampion.com/2010/01/'> January 2010 </option>
	<option value='http://www.jamescampion.com/2009/12/'> December 2009 </option>
	<option value='http://www.jamescampion.com/2009/11/'> November 2009 </option>
	<option value='http://www.jamescampion.com/2009/10/'> October 2009 </option>
	<option value='http://www.jamescampion.com/2009/09/'> September 2009 </option>
	<option value='http://www.jamescampion.com/2009/08/'> August 2009 </option>
	<option value='http://www.jamescampion.com/2009/07/'> July 2009 </option>
	<option value='http://www.jamescampion.com/2009/06/'> June 2009 </option>
	<option value='http://www.jamescampion.com/2009/05/'> May 2009 </option>
	<option value='http://www.jamescampion.com/2009/04/'> April 2009 </option>
	<option value='http://www.jamescampion.com/2009/03/'> March 2009 </option>
	<option value='http://www.jamescampion.com/2009/02/'> February 2009 </option>
	<option value='http://www.jamescampion.com/2009/01/'> January 2009 </option>
	<option value='http://www.jamescampion.com/2008/12/'> December 2008 </option>
	<option value='http://www.jamescampion.com/2008/11/'> November 2008 </option>
	<option value='http://www.jamescampion.com/2008/10/'> October 2008 </option>
	<option value='http://www.jamescampion.com/2008/09/'> September 2008 </option>
	<option value='http://www.jamescampion.com/2008/08/'> August 2008 </option>
	<option value='http://www.jamescampion.com/2008/07/'> July 2008 </option>
	<option value='http://www.jamescampion.com/2008/06/'> June 2008 </option>
	<option value='http://www.jamescampion.com/2008/05/'> May 2008 </option>
	<option value='http://www.jamescampion.com/2008/04/'> April 2008 </option>
	<option value='http://www.jamescampion.com/2008/03/'> March 2008 </option>
	<option value='http://www.jamescampion.com/2008/02/'> February 2008 </option>
	<option value='http://www.jamescampion.com/2008/01/'> January 2008 </option>
	<option value='http://www.jamescampion.com/2007/12/'> December 2007 </option>
	<option value='http://www.jamescampion.com/2007/11/'> November 2007 </option>
	<option value='http://www.jamescampion.com/2007/10/'> October 2007 </option>
	<option value='http://www.jamescampion.com/2007/09/'> September 2007 </option>
	<option value='http://www.jamescampion.com/2007/08/'> August 2007 </option>
	<option value='http://www.jamescampion.com/2007/07/'> July 2007 </option>
	<option value='http://www.jamescampion.com/2007/06/'> June 2007 </option>
	<option value='http://www.jamescampion.com/2007/05/'> May 2007 </option>
	<option value='http://www.jamescampion.com/2007/04/'> April 2007 </option>
	<option value='http://www.jamescampion.com/2007/03/'> March 2007 </option>
	<option value='http://www.jamescampion.com/2007/02/'> February 2007 </option>
	<option value='http://www.jamescampion.com/2007/01/'> January 2007 </option>
	<option value='http://www.jamescampion.com/2006/12/'> December 2006 </option>
	<option value='http://www.jamescampion.com/2006/11/'> November 2006 </option>
	<option value='http://www.jamescampion.com/2006/10/'> October 2006 </option>
	<option value='http://www.jamescampion.com/2006/09/'> September 2006 </option>
	<option value='http://www.jamescampion.com/2006/08/'> August 2006 </option>
	<option value='http://www.jamescampion.com/2006/07/'> July 2006 </option>
	<option value='http://www.jamescampion.com/2006/06/'> June 2006 </option>
	<option value='http://www.jamescampion.com/2006/05/'> May 2006 </option>
	<option value='http://www.jamescampion.com/2006/04/'> April 2006 </option>
	<option value='http://www.jamescampion.com/2006/03/'> March 2006 </option>
	<option value='http://www.jamescampion.com/2006/02/'> February 2006 </option>
	<option value='http://www.jamescampion.com/2006/01/'> January 2006 </option>
	<option value='http://www.jamescampion.com/2005/12/'> December 2005 </option>
	<option value='http://www.jamescampion.com/2005/11/'> November 2005 </option>
	<option value='http://www.jamescampion.com/2005/10/'> October 2005 </option>
	<option value='http://www.jamescampion.com/2005/09/'> September 2005 </option>
	<option value='http://www.jamescampion.com/2005/08/'> August 2005 </option>
	<option value='http://www.jamescampion.com/2005/07/'> July 2005 </option>
	<option value='http://www.jamescampion.com/2005/06/'> June 2005 </option>
	<option value='http://www.jamescampion.com/2005/05/'> May 2005 </option>
	<option value='http://www.jamescampion.com/2005/04/'> April 2005 </option>
	<option value='http://www.jamescampion.com/2005/03/'> March 2005 </option>
	<option value='http://www.jamescampion.com/2005/02/'> February 2005 </option>
	<option value='http://www.jamescampion.com/2005/01/'> January 2005 </option>
	<option value='http://www.jamescampion.com/2004/12/'> December 2004 </option>
	<option value='http://www.jamescampion.com/2004/11/'> November 2004 </option>
	<option value='http://www.jamescampion.com/2004/10/'> October 2004 </option>
	<option value='http://www.jamescampion.com/2004/09/'> September 2004 </option>
	<option value='http://www.jamescampion.com/2004/08/'> August 2004 </option>
	<option value='http://www.jamescampion.com/2004/07/'> July 2004 </option>
	<option value='http://www.jamescampion.com/2004/06/'> June 2004 </option>
	<option value='http://www.jamescampion.com/2004/05/'> May 2004 </option>
	<option value='http://www.jamescampion.com/2004/04/'> April 2004 </option>
	<option value='http://www.jamescampion.com/2004/03/'> March 2004 </option>
	<option value='http://www.jamescampion.com/2004/02/'> February 2004 </option>
	<option value='http://www.jamescampion.com/2004/01/'> January 2004 </option>
	<option value='http://www.jamescampion.com/2003/12/'> December 2003 </option>
	<option value='http://www.jamescampion.com/2003/11/'> November 2003 </option>
	<option value='http://www.jamescampion.com/2003/10/'> October 2003 </option>
	<option value='http://www.jamescampion.com/2003/09/'> September 2003 </option>
	<option value='http://www.jamescampion.com/2003/08/'> August 2003 </option>
	<option value='http://www.jamescampion.com/2003/07/'> July 2003 </option>
	<option value='http://www.jamescampion.com/2003/06/'> June 2003 </option>
	<option value='http://www.jamescampion.com/2003/05/'> May 2003 </option>
	<option value='http://www.jamescampion.com/2003/04/'> April 2003 </option>
	<option value='http://www.jamescampion.com/2003/03/'> March 2003 </option>
	<option value='http://www.jamescampion.com/2003/02/'> February 2003 </option>
	<option value='http://www.jamescampion.com/2003/01/'> January 2003 </option>
	<option value='http://www.jamescampion.com/2002/12/'> December 2002 </option>
	<option value='http://www.jamescampion.com/2002/11/'> November 2002 </option>
	<option value='http://www.jamescampion.com/2002/10/'> October 2002 </option>
	<option value='http://www.jamescampion.com/2002/09/'> September 2002 </option>
	<option value='http://www.jamescampion.com/2002/08/'> August 2002 </option>
	<option value='http://www.jamescampion.com/2002/07/'> July 2002 </option>
	<option value='http://www.jamescampion.com/2002/06/'> June 2002 </option>
	<option value='http://www.jamescampion.com/2002/05/'> May 2002 </option>
	<option value='http://www.jamescampion.com/2002/04/'> April 2002 </option>
	<option value='http://www.jamescampion.com/2002/03/'> March 2002 </option>
	<option value='http://www.jamescampion.com/2002/02/'> February 2002 </option>
	<option value='http://www.jamescampion.com/2002/01/'> January 2002 </option>
	<option value='http://www.jamescampion.com/2001/12/'> December 2001 </option>
	<option value='http://www.jamescampion.com/2001/11/'> November 2001 </option>
	<option value='http://www.jamescampion.com/2001/10/'> October 2001 </option>
	<option value='http://www.jamescampion.com/2001/09/'> September 2001 </option>
	<option value='http://www.jamescampion.com/2001/08/'> August 2001 </option>
	<option value='http://www.jamescampion.com/2001/07/'> July 2001 </option>
	<option value='http://www.jamescampion.com/2001/06/'> June 2001 </option>
	<option value='http://www.jamescampion.com/2001/05/'> May 2001 </option>
	<option value='http://www.jamescampion.com/2001/04/'> April 2001 </option>
	<option value='http://www.jamescampion.com/2001/03/'> March 2001 </option>
	<option value='http://www.jamescampion.com/2001/02/'> February 2001 </option>
	<option value='http://www.jamescampion.com/2001/01/'> January 2001 </option>
	<option value='http://www.jamescampion.com/2000/12/'> December 2000 </option>
	<option value='http://www.jamescampion.com/2000/11/'> November 2000 </option>
	<option value='http://www.jamescampion.com/2000/10/'> October 2000 </option>
	<option value='http://www.jamescampion.com/2000/09/'> September 2000 </option>
	<option value='http://www.jamescampion.com/2000/08/'> August 2000 </option>
	<option value='http://www.jamescampion.com/2000/07/'> July 2000 </option>
	<option value='http://www.jamescampion.com/2000/06/'> June 2000 </option>
	<option value='http://www.jamescampion.com/2000/05/'> May 2000 </option>
	<option value='http://www.jamescampion.com/2000/04/'> April 2000 </option>
	<option value='http://www.jamescampion.com/2000/03/'> March 2000 </option>
	<option value='http://www.jamescampion.com/2000/01/'> January 2000 </option>
	<option value='http://www.jamescampion.com/1999/08/'> August 1999 </option>
	<option value='http://www.jamescampion.com/1999/07/'> July 1999 </option>
	<option value='http://www.jamescampion.com/1999/01/'> January 1999 </option>
	<option value='http://www.jamescampion.com/1998/08/'> August 1998 </option>
	<option value='http://www.jamescampion.com/1997/11/'> November 1997 </option>
	<option value='http://www.jamescampion.com/1997/09/'> September 1997 </option>
	<option value='http://www.jamescampion.com/1997/07/'> July 1997 </option>
	<option value='http://www.jamescampion.com/1997/04/'> April 1997 </option>
	<option value='http://www.jamescampion.com/1997/01/'> January 1997 </option>
	<option value='http://www.jamescampion.com/1996/08/'> August 1996 </option>
	<option value='http://www.jamescampion.com/1996/07/'> July 1996 </option>
	<option value='http://www.jamescampion.com/1996/04/'> April 1996 </option>
	<option value='http://www.jamescampion.com/1995/04/'> April 1995 </option>
	<option value='http://www.jamescampion.com/1994/11/'> November 1994 </option>
	<option value='http://www.jamescampion.com/1994/08/'> August 1994 </option>
	<option value='http://www.jamescampion.com/1994/07/'> July 1994 </option>
	<option value='http://www.jamescampion.com/1994/06/'> June 1994 </option>
	<option value='http://www.jamescampion.com/1994/05/'> May 1994 </option>
	<option value='http://www.jamescampion.com/1994/03/'> March 1994 </option>
	<option value='http://www.jamescampion.com/1994/02/'> February 1994 </option>
	<option value='http://www.jamescampion.com/1994/01/'> January 1994 </option>
	<option value='http://www.jamescampion.com/1993/11/'> November 1993 </option>
	<option value='http://www.jamescampion.com/1993/10/'> October 1993 </option>
	<option value='http://www.jamescampion.com/1993/08/'> August 1993 </option>
	<option value='http://www.jamescampion.com/1993/06/'> June 1993 </option>
	<option value='http://www.jamescampion.com/1993/05/'> May 1993 </option>
	<option value='http://www.jamescampion.com/1993/04/'> April 1993 </option>
	<option value='http://www.jamescampion.com/1970/01/'> January 1970 </option>
	<option value='http://www.jamescampion.com/1962/09/'> September 1962 </option>

		</select>
		</li>					</ul>
</div><!--footer 4 end-->			
			</div><!--footer widget end-->
			
	<div class="clear"></div>

		</div> <!--footer end-->
			
			<div id="footer-info">		
				
				<span id="copyright">Copyright 2018 Vincary Media | Powered by <a href="http://www.wordpress.com">WordPress</a> | application theme by <a href="http://www.themeszen.com">themeszen</a></span>
				<span id="follow-us">Follow us: <a href="">RSS</a> | <a href=" ">Twitter</a></span>
			
			</div>
	
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.cycle.all.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/themes/application/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.jamescampion.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.jamescampion.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'53156164',post:'4783',tz:'0',srv:'www.jamescampion.com'} ]);
	_stq.push([ 'clickTrackerInit', '53156164', '4783' ]);
</script>

</body>

</html>